Introducing

Présentation de

Etre en ligne est plein de dangers : les vers Internet (worms), logiciels espions (spyware), Chevaux de Troie (Trojan), pirates et autres malware peuvent faire des dégâts, pouvant aller d'un ralentissement des performances du système jusqu'a sa défaillance totale et au vol complet d'identité. Pour vous fournir le genre de protection que vous avez besoin contre des cyber voleurs et extorqueurs, vous avez besoin d'un puissant firewall. Votre choix en matière de firewall est une des décisions les plus importantes que vous avez à faire en matière de sécurité. Le firewall que vous choisissez doit pouvoir surveiller tout le trafic entrant et sortant et vous protéger contre n'importe quelle intrusion non autorisée en rendant votre PC invisible à tout ce que vous n'avez pas spécifiquement autorisé.

Le mainte fois récompensé vous procure un arsenal de défense vraiment supérieur, en vous donnant les dernières nouveautés en matière de technologies pour firewall personnel, qui en fait le choix de sécurité évident pour votre système.

Avec :

  • Vous avez se qui se passe dans votre PC à chaque instant

    • surveille chaque connexion entre votre ordinateur et Internet, vous alertant immédiatement pour chaque connexion pouvant ne pas être autorisée, vous pouvez ainsi prendre la mesure appropriée.

  • Vous êtes protégé par une protection intelligente contre les attaques d'intrus (hacker)

    • Notre plug-in de détection d'attaques bloque automatiquement les sondes réseau, attaques zombie, et autres tentatives distantes d'accès à votre PC.

  • Vos activités en ligne sont sûres

    Le plug-in de Contenus Actifs bloque les scripts potentiellement dangereux qui pourraient détourner votre navigateur, aussi bien que d'autres composants de site Web qui peuvent pister vos préférences en ligne et historique de navigation. Notre protection Anti-Spyware entièrement intégrée vous protège contre les infections de logiciels espions et arrête les spyware avant même qu'ils puissent s'approcher de vous.

  • Vous pouvez contrôler la manière dont communiquent les application

    • Les Contrôle des composants, des processus cachés et des processus mémoire vous permet de décider ce que les applications et processus présent dans votre PC sont autorisés à faire et quelles - si il y en a - connexions sortantes ils peuvent faire. les spyware ne peuvent pas appeler chez eux depuis un PC protégé par .

  • Vous comprenez les menaces

    • La visionneuse de journaux vous permet de voir l'historique de votre connexion internet, incluant les sites bloqués, les attaques repoussées, et plus d'une douzaine d'autre catégorie de sécurité qui vous gardent protégés, vous aidant à optimiser votre protection.

Note:

  • Pour plus d'information à propos de , visitez http://www.agnitum.com/products/outpost/.

  • Voir aussi le guide de débutant de pour des informations de base au sujet des dangers d'Internet.


Les nouveautés de la version 4.0

4.0 revendique encore plus de sécurité et de contrôle proactif.

Les nouvelles fonctionnalités disponibles :

  • Cette version offre des fonctionnalités de sécurité proactive qui bloquent toutes les techniques actuellement connues de contournement de la protection de la sécurité (tests de fuite). Les PC individuels sont ainsi complètement protégés contre toute fuite de données sensibles. Son nouveau contrôle antifuite intègre les technologies Contrôle des processus cachés et Contrôle de la mémoire de processus issues des précédentes versions, et fournit de nouvelles fonctions antifuite comme le blocage des tentatives de contrôle depuis une autre application, l'injection de composants, le contrôle des fenêtres des applications, le lancement d'applications avec des paramètres de ligne de commande, etc.
  • Le nouvel analyseur de signatures de logiciels espions de fournit une détection encore plus précise des espions logiciels afin d'améliorer la protection de l'utilisateur contre tous les logiciels malveillants connus et même inconnus. L'analyseur de logiciels espions n'utilise que la partie non modifiée d'un fichier et non le fichier complet, afin d'évaluer encore plus précisément les menaces.
  • 4.0 utilise une nouvelle routine de vérification Secure Hash Algorithm (SHA) 256, ultra puissante, pour identifier les applications tout en créant automatiquement des règles d'accès réseau via ImproveNet. Cela permet à d'être encore plus précis dans l'identification d'une application afin d'assurer la création et la distribution d'ensembles de règles optimales. Cet algorithme remplace l'ancien algorithme MD5 qui pourrait être contourné par des techniques de piratage récemment découvertes. Ces techniques ont, bien entendu, réduit significativement la capacité de cet algorithme MD5 très largement utilisé et responsable de la protection des machines des utilisateurs.
  • 4.0 simplifie la création des configurations les plus sécurisées grâce à ses nouvelles définitions de macros pour les applications et les règles globales. Elles peuvent être utilisées par exemple pour désigner le réseau local avec LOCAL_NETWORK ou tous les serveurs DNS simplement avec DNS_SERVERS. Les utilisateurs expérimentés pourront ainsi définir rapidement aussi bien des règles de sécurité pour leurs communications Intranet que pour certains services basés Windows (par exemple DNS).
  • 4.0 fournit également un mode divertissement, spécifiquement conçu pour éviter à l'utilisateur d'être dérangé ou qu'un jeu soit interrompu tout en conservant la protection du système lorsqu'il joue ou regarde un film en ligne. Lorsque ce mode est activé, la protection est active sans que l'utilisateur ne soit ennuyé par de nombreux messages ou alertes.
  • Pour tous ceux qui souhaitent diminuer le nombre d'alertes tout en conservant un contrôle total, 4.0 propose un niveau Bas pour le Contrôle des composants. Il ne signale plus chaque modification ou ajout de composant d'application, mais uniquement ceux relatifs aux fichiers exécutables.

La version 4.0 facilite l'utilisation et améliore les performances du programme. Elle est également disponible pour les systèmes d'exploitation 64 bits.


Configuration Requise

La configuration système minimum pour est :

  • Intel Pentium 233 MHz ou compatible
  • 32 Mo de RAM
  • Windows 98/2000/XP ou Server 2003
  • 30Mo d'espace sur le disque dur.

Note:

  • supporte les plates-formes Windows XP x64 et Windows Server 2003 x64.

  • Aucun adaptateur réseau au modem spécial ni aucune configuration réseau particulière n'est nécessaire pour le fonctionnement normal du logiciel.

  • ne doit pas fonctionner avec un autre logiciel pare-feu. Faire fonctionner avec un autre pare-feu peut générer des instabilités système et peut faire que votre ordinateur opèrera dans un mode non sécurisé.


Comment Acheter

est disponible en libre évaluation. Vous êtes autorisé à évaluer le logiciel pendant la période d'essai sans obligation de payer. Après la période d'essai, si vous décidez de conserver le logiciel, vous devez enregistrer votre copie, et ce, pour un faible montant.

Pour les informations tarifaires, voir http://www.agnitum.com/purchase/outpost/.


Interface

Lorsque vous lancez pour la première fois, la fenêtre principale s'affiche. Cette fenêtre est votre panneau de contrôle central du firewall. Son rôle est de vous permettre de surveiller les opérations réseau sur votre ordinateur et de modifier les paramètres du firewall.

La fenêtre principale est très similaire à l'explorateur Windows, rendant ainsi aisée l'utilisation de.

Montrez-moi la fenêtre principale

Pour afficher la fenêtre principale quand elle est minimisée dans la barre d'état :

  1. Cliquez droit sur l'icône de la barre d'état.
  2. Sélectionnez Afficher.

La fenêtre principale comporte :

Barre de menu

La barre de menu contient différentes commandes afin de travailler le firewall.

La barre d'outils

Voir la section barre d'outils pour plus de détails.

La barre de dossier

Elle affiche le nom du point de l'arborescence actuellement sélectionné dans le panneau de gauche.

Panneau de gauche

Voir la section Panneau de gauche et d'information pour plus de détails.

Panneau d'information

Voir la section Panneau de gauche et d'information pour plus de détails.

Barre de statut

La barre de statut est la partie la plus basse de la fenêtre principale du firewal. Elle est utilisée pour afficher l'état courant de et une description des boutons lorsque vous passez dessus avec la souris. La politique actuelle du firewall est également affichée à la droite de la barre de statut.

Montrez-moi la barre de statut


La barre d'outils

La barre d'outils est proche du haut de la fenêtre principale. Pour voir la fonction de chaque bouton, placez le curseur au dessus pendant une seconde. Chacun des boutons de la barre d'outils est un raccourci vers un des éléments du menu. Ces boutons sont simplement un chemin facile et direct vers leurs fonctions au lieu de passer par différents menus ou fenêtres de dialogue pour accéder à ces mêmes fonctions.

Montrez-moi la barre d'outils

Montrez-moi tous les boutons présents dans la barre d'outils

Bouton | Fonction | Chemin correspondant dans le menu
 | Change la stratégie du pare-feu. | Options > Politique
 | Exécute l'analyse du système contre les logiciels espions. | Outils > Exécuter l'analyse du système de logiciel anti espion
 | Accède aux fenêtres Options ou de propriétés des plug-ins. | Options > Général
 | Modifie le regroupage des éléments dans une liste. | Afficher > Regrouper par
 | Filtre les éléments d'un journal selon une durée spécifiée. | Afficher > Filtrer par durée
 | Active/désactive le mode de légitime défense. | Outils > Activer la légitime défense
 | Vérifie les mises à jour des plug-ins et des composants du pare-feu. | Outils > Mise à jour Agnitum
 | Ouvre la visionneuse de journaux de . | Outils > Visionneuse de journaux
 | Affiche l'aide contextuelle du pare-feu. | Aide > Aide Contextuelle

Note :

  • Seuls certains boutons sont visibles (actifs) à un moment donné, ceci dépend des éléments sélectionnés dans le panneau de gauche.


Panneaux de gauche et d'information

Pour afficher les différentes informations d'une façon pratique, utilise deux panneaux. Le panneau de gauche est similaire à celui de l'explorateur Windows. Il fournit une liste des catégories: connexions, ports, et plug-ins. Le panneau d'information fournit des données spécifiques a propos de chaque catégorie sélectionnée dans le panneau de gauche.

Montrez-moi le panneau de gauche

Comme dans l'explorateur Windows, toute ligne commençant par le signe plus ( [image]) peut être déployée afin de montrer ses sous catégories. Toute ligne commençant par le signe moins ( [image]) indique que la ligne a été déployée. En cliquant sur le signe moins, toutes ses sous catégories peuvent être cachées afin de conserver le l'espace d'affichage.

Les listes du panneau de gauche et le panneau d'information affichent le contenu des catégories suivantes :

Mon Internet

La sélection de cette catégorie affiche l'écran de bienvenu et des informations a propos de votre licence. Sont également listées les dernières nouvelles de sécurité de et un accès facile aux paramètres de configuration de . Quand elle est déployée, cette catégorie liste les éléments suivants :

Activité réseau

Liste touts les applications et processus ayant actuellement une connexion ainsi que des détails sur ces connexions.

Ports ouverts

Liste touts les applications et processus ayant actuellement des ports ouverts pour leurs connexions réseau.

Autorisés

Affiche des statistiques générales pour toutes les connexions que a autorisé.

Bloqué

Affiche des statistiques générales pour toutes les connexions que a bloqué.

Signalé

Affiche des statistiques générales pour toutes tentatives d'accès au réseau ou à Internet par des applications et dont vous avez demandé au firewall de vous en avertir (caché par défaut).

Plug-Ins

La sélection de cette catégorie affiche des informations générales a propos des plug-ins de , liste les dernières nouvelles a propos des plug-in en provenance de , et fournit un accès facile aux paramètres de configuration des plug-ins. Lorsqu'elle est déployée, cette catégorie affiche les plug-ins installés. Par défaut, les plug-ins suivants sont installés:

Contenu actif

Affiche des statistiques générales sur les sites dont du contenu actif à été bloqué. Pour plus d'informations à propos du plug-in Contenu actif, voir Bloquer les éléments actifs.

Publicités

Affiche des statistiques générales sur les publicités qui ont été bloquées. Pour plus d'informations à propos du plug-in Publicité, voir Bloquer les publicités.

Anti-Spyware

Affiche des statistiques générales sur tous les objets spyware qui ont été détectés et supprimés ou mis en quarantaine sur votre ordinateur. Pour plus d'informations à propos du plug-in Anti-Spyware, voir Se protéger contre les Spyware.

Mise en quarantaine des pièces jointes

Affiche des statistiques générales sur tous les fichiers attachés aux emails qui ont été neutralisés et mis en quarantaine sur votre ordinateur. Pour plus d'informations à propos du plug-in Mise en quarantaine des pièces jointes, voir Bloquer les attachements dangereux.

Détection d'attaque

Affiche des statistiques générales sur les attaques présumées de votre ordinateur depuis Internet, les ports incriminés et la provenance de l'attaque. Pour plus d'informations à propos du plug-in Détection d'attaque, voir Empêcher les attaques réseau.

Contenu

Affiche des statistiques générales sur les pages web qui ont été bloquées par ce plug-in ainsi que les raisons. Pour plus d'informations à propos du plug-in Contenu, voir Bloquer le contenu Web.

Cache DNS

Affiche des statistiques générales sur les adresses web sauvées par afin d'accélérer votre connexion à Internet vers ces sites. Pour plus d'informations à propos du plug-in Cache DNS, voir Gérer le cache DNS.

Astuce :

  • Pour voir des statistiques détaillées, cliquez sur le bouton Afficher le journal détaillé dans le panneau d'information.


Icône dans la barre de notification

Un autre élément pour contrôler le firewall est l'icône dans la barre de notification. La barre de notification est la partie la plus à droite de la barre des tâches de Windows. Le rond bleu avec un point d'interrogation [image] est l'icône par défaut de . Elle est affichée juste après l'installation du firewall et est toujours disponible comme une des chemins d'accès les plus simple au contrôles, paramètres et journaux du firewall. L'icône change en fonction de la politique du firewall.

Quand vous cliquez-droit sur cette icône, vous avez son menu contextuel.

Montrez-moi le menu de l'icône de la barre de notification

Les commandes suivantes sont disponibles dans ce menu :

Afficher (ou Masquer)

Affiche ou cache la fenêtre principale de .

Afficher la visionneuse de journaux

Affiche la visionneuse de journaux de .

Politique

Ouvre un sous-menu dans lequel vous pouvez changer la politique du firewall en choisissant l'un des modes disponibles: Désactivé, Autoriser la plupart, assistant de règles, Bloquer la plupart, and Arrêter tout.

Options

Affiche la fenêtre d'Options.

Toujours au premier plan

Si sélectionné, garde la fenêtre courante de en avant plan de toutes les autres fenêtres.

A propos de ...

Affiche la version courante de et liste tous les modules ainsi que leurs numéros de version.

Quitter

Ferme l'interface graphique et arrête le firewall, ne protège donc plus votre système.

Note :

  • L'icône dans la barre de notification n'est pas visible lorsque fonctionne en mode en arrière plan.


Mode de démarrage

vous permet de contrôler son comportement lors du démarrage du système. Pour sélectionner un de ses trois modes de démarrage, cliquez sur le bouton Options dans la barre d'outils. Les modes suivants sont disponibles ans la section Démarrage :

Normal

Le mode par défaut. Charge automatiquement au démarrage et affiche son icône dans la barre de notification.

En arrière plan

fonctionnera en mode invisible, sans afficher d'icône dans la barre de notification ni aucune fenêtre de dialogue. Le mode en arrière plan est fourni pour deux raisons : préserver les ressources système et pour que les parents ou administrateurs système bloquent le trafic ou contenu non désiré de façon complètement cachée pour l'utilisateur.

Pour plus de détails concernant le mode en arrière plan de , voir Fonctionnement en arrière plan.

Désactivé

ne sera pas lancé automatiquement au démarrage. Votre système ne sera pas protégé par son firewall.


Fermer et Arrêter le Firewall

Par défaut, quand vous minimisez la fenêtre principale de , elle est minimisé dans la barre d'état et aucune tâche n'est affichée pour dans la barre des tâches. Vous pouvez modifier ce fonctionnement en cliquant sur le bouton Options sur la barre d'outils et en décochant la case Réduire à la partie système de la barre d'état dans la fenêtre de dialogue.

vous permet également de contrôler le comportement de la fenêtre principale lors de sa fermeture. Par défaut, lorsque vous cliquez sur le bouton de fermeture dans le coin supérieur droit, vous ne stoppez pas le firewall. La fenêtre principale est minimisée et l'icône du firewall reste dans la barre d'état indiquant que le firewall fonctionne et protège votre système. Décocher la case Réduire en icône la fenêtre principale à la fermeture dans la fenêtre d'Options indique à d'arrêter le firewall et de stopper le service lors de la fermeture de la fenêtre principale, arrêtera donc de protéger votre système.

Vous pouvez également complètement arrêter le firewall en sélectionnant la commande Quitter dans le menu Fichier de la fenêtre principale ou en cliquant-droit sur l'icône de la barre d'état et en sélectionnant la même commande.


Définir la politique du firewall

Une des fonctionnalités les plus importante et pratique de est la politique du firewall. Une politique est le comportement général que observera en contrôlant les accès de votre ordinateur depuis et vers Internet ou tout autre réseau auquel il peut être connecté. La politique Bloquer la plupart, par exemple, donne à une attitude très stricte mais la politique Autoriser la plupart fait que est très confiant dans les applications installées.

Politiques de

peut fonctionner selon les politiques suivantes :

Icône | Politique | Description
 | Arrêter tout | Toutes les connexions réseau sont bloquées.
 | Bloquer la plupart | Toutes les connexions réseau sont bloquées sauf celles qui sont explicitement autorisées par les règles globales ou les règles d'applications.
 | Assistant de règles | Vous aide à déterminer comment une application réagira avec le réseau la première fois que l'application est lancée.
 | Autoriser la plupart | Toutes les connexions réseau sont autorisées sauf celles qui sont explicitement bloquées par les règles globales ou les règles d'applications.
 | Désactivé | Toutes les connexions réseau sont autorisées.

L'icône de dans la barre de notification est différente pour chaque mode. Vous pouvez ainsi voir d'un coup d'oeil dans quel mode se trouve le firewall.

Changer la politique du firewall

Pour changer la politique actuelle du firewall :
  1. Cliquez sur le bouton Options dans la barre d'outils.
  2. Sélectionnez l'onglet Politique.
  3. Sélectionnez la politique désirés et cliquez sur OK.

Astuce :

  • Vous pouvez également changer la politique du firewall en utilisant les raccourcis dans l'icône de la barre de notification. Cliquez-droit sur l'icône, sélectionnez Politique, et choisissez la politique désirée depuis le menu.


Fonctionnement en mode Assistant de règles

Quand est installé, la politique par défaut est Assistant de règles. Selon cette politique, affiche une invite chaque fois qu'une nouvelle application ou un nouveau processus (pour lesquels aucune règle n'est spécifiée) demande l'accès au réseau ou quand une application demande une connexion qui n'est pas couverte par ses règles existantes. Ainsi vous laisse décider pour quelles applications doivent être autorisées les connexions réseau ainsi que les adresses et ports.

vous permet également de définir les paramètres réseau pour chaque type d'application. Au lieu d'avoir à créer une nouvelle, et souvent complexe, règle chaque fois qu'une application est lancée, vous permet de simplement sélectionner un jeu de règles préétablies basées sur des applications connues. Le firewall vous recommande même la meilleure sélection, a moins que vous soyez certain d'un choix meilleur, vous n'avez donc que a valider les recommandations de .

Montrez-moi l'invite de l'assistant de règles

Les choix que vous pouvez faire pour une application dans le mode Assistant de règles sont les suivants :

Autoriser toutes les activités pour cette application

Pour une application dont vous avez totale confiance. Toutes les demandes d'accès réseau pour cette application seront autorisées et l'application aura le statut d'Application sécurisée.

Bloquer toutes les activités pour cette application

Pour les applications qui ne doivent pas être autorisées à accéder au réseau. Toutes les activités réseau de ces applications seront désactivées. L'application aura le statut d'Application bloquée

Utiliser les règles prédéfinies

L'application peut accéder au réseau avec certains protocoles, par des ports particuliers, etc. Créé une règle ou un jeu de règles pour l'application qui limite l'accès réseau à ces ports et protocoles spécifiques en utilisant des règles prédéfinies qui sont optimum dans la plupart des cas.

Sélectionnez l'application requise dans la liste déroulante et cliquez sur OK pour que le firewall contrôle l'application en fonction de ces règles. Vous pouvez également créer vos propres règles pour cette application en sélectionnant Personnalisé dans la liste déroulante et en spécifiant vos paramètres pour la règle.

Cette application sera mise dans la liste des Applications partiellement autorisées.

Note:

  • Dans le cas où des applications demandent une connexion à un serveur possédant plusieurs adresses IP, détectera automatiquement toutes les adresses serveur et configurera les règles correspondantes pour toutes les adresses IP du serveur en fonction des actions que vous avez spécifiées.

Autoriser une fois

Pour les applications dont vous doutez mais pour lesquelles vous voulez voir ce qu'elles font avec l'accès réseau. La connexion sera autorisée cette fois-ci. Aucune règle ne sera crée pour l'application, et la prochaine fois que cette application essayera d'établir un accès réseau, cette même fenêtre de dialogue apparaîtra.

Bloquer une fois

Pour les applications dont vous ne faites pas confiance mais que vous ne voulez pas bloquer totalement. La connexion sera bloquée cette fois-ci. Aucune règle ne sera crée pour l'application, et la prochaine fois que cette application essayera d'établir un accès réseau, cette même fenêtre de dialogue apparaîtra.

Note:

  • L'assistant de règles n'est pas supporté quand fonctionne en mode en arrière plan vu que ce mode n'a pas d'interaction avec l'utilisateur.
  • peut effectuer des analyses contre les spywares à la volée lorsqu'un processus inconnu demande un accès réseau, et affichera le résultat dans l'entête de la fenêtre de l'assistant de règles. Pour plus de détails, voir la section Protection en temps réel.
  • Pour plus de détails sur la création des règles pour les applications, voir Gérer l'accès au réseau pour les applications.


Fonctionnement en arrière plan

Lorsque le mode de démarrage est en arrière plan, fonctionne de façon invisible, sans afficher d'icône dans la barre de notification ou aucune fenêtre de dialogue. Ceci rend le firewall complètement invisible à l'utilisateur, permettant ainsi aux parents et administrateurs système de bloquer le trafic ou contenu indésirable de façon complètement invisible pour l'utilisateur.

Une autre raison d'utiliser le mode en arrière plan est un besoin de préserver les ressources système.

Pour que fonctionne en mode en arrière plan, cliquez sur le bouton Options dans la barre d'outils et sélectionnez En arrière plan dans la partie Démarrage.

Définir la politique du mode en arrière plan

Comme que la politique Assistant de règles n'est pas supportés lorsque fonctionne en mode en arrière plan, (vu que le mode en arrière plan n'a aucune interaction avec l'utilisateur), vous devez spécifier quelle politique le firewall doit appliquer lorsque est démarré dans ce mode. Pour définir la politique à appliquer :
  1. Cliquez sur Options dans la barre d'outils et sélectionnez l'onglet politique.
  2. Cliquez sur le bouton Avancé.
  3. Sélectionnez la politique désirée dans la liste déroulante (lorsque le firewall démarre en arrière plan).
  4. Cliquez sur OK.


Fonctionnement en mode divertissement

Lorsque vous jouez à des jeux ou visionnez des films, vous ne souhaitez pas être distrait ou dérangé par les messages et alertes du logiciel, tout en continuant à être protégé, en particulier lorsque vous jouez en ligne.

fournit un mode divertissement spécial dans lequel la protection est active sans que les utilisateurs ne soient ennuyés par de nombreux messages et alertes. L'application plein écran une fois lancée, un jeu ou un lecteur média par exemple, détecte cet événement et suggère de passer en mode divertissement. Dans ce mode, la stratégie du mode arrière-plan/divertissement spécifiée dans la boîte de dialogue Options > Stratégie > Avancé est appliquée : aucune alerte ni aucun message n'est affiché dans l'application en mode plein écran et les mises à jour ne sont pas vérifiées.

Montrez-moi l'invite du mode divertissement

Si vous voulez que cette application utilise toujours ou n'utilise jamais le mode divertissement, sélectionnez la case à cocher Se souvenir de ce choix pour cette application avant de répondre à la boîte de dialogue affichée. La liste Options > Application vous permet également d'activer ou de désactiver le mode divertissement pour des applications spécifiques, en utilisant les commandes du menu contextuel lorsque vous cliquez-droit sur la ligne de l'application. Sélectionnez Mode divertissement > Activer le mode divertissement pour que change automatiquement sa stratégie en conséquence lorsque l'application passe en mode plein écran, ou Désactiver le mode divertissement pour que n'affiche aucun message lorsque cette application est lancée.

Pour configurer des paramètres spécifiques au mode divertissement, cliquez sur Avancé. La fenêtre affichée permet de déterminer la stratégie qui sera utilisée par lorsqu'il passe en mode divertissement, et de définir si les techniques de protection avancée telles que le Contrôle des composants et le Contrôle antifuite ainsi que la protection anti logiciels espions en temps réel doivent être activées lorsque se trouve en mode divertissement.

Remarque :

  • En mode arrière-plan, ne passe pas en mode divertissement.

  • Si aucune règle d'accès réseau n'est disponible pour l'application lors du passage en mode divertissement, elle est placée dans le groupe Sécurisé.


Fonctionnement en mode de légitime défense

Depuis que les outils de protection contre les logiciels malveillants sont devenus plus efficaces, les pirates tentent maintenant de les désactiver en utilisant des rootkits ou d'autres outils avancés avant d'exécuter leurs propres actions non autorisées. Pour résister à cette menace, ajoute une fonction nommée mode de légitime défense. Lorsque le mode de légitime défense est activé, se protège contre sa propre fermeture par des virus, chevaux de Troie ou logiciels espions. Toutes les tentatives de simulation de frappes clavier d'un utilisateur, qui autrement conduirait à la fermeture du pare-feu, sont détectées et bloquées. surveille en permanence ses propres composants sur le disque dur, entrées dans la base de registre, état de la mémoire, services en cours d'exécution, etc. Il interdit ainsi toute modification provenant d'applications malveillantes.

Par défaut, la légitime défense est activée. Pour la désactivez, cliquez sur le bouton Légitime défense dans la barre d'outils.

Remarque :

  • La désactivation de la légitime défense peut sévèrement influencer la sécurité globale du système. Sa désactivation est cependant nécessaire pour l'installation de plug-ins et autres fonctions avancées. Il doit alors être réactivé aussitôt que les modifications ont été effectuées.


Gérer l'accès au réseau pour les applications

Un des principes essentiel des opérations de est de d'accorder l'accès au réseau aux processus et applications en fonction des règles spécifiées. Cela permet un paramétrage d'accès au réseau flexible et assure qu'aucun processus ne puisse avoir un accès non autorisé au réseau qui ne soit pas couvert par une règle.

génère une liste des applications installées et leur paramètre les règles automatiquement, mais fournit la possibilité de gérer la liste des applications et les règles pour les applications manuellement. Voir les sections appropriées pour plus de détails.


Gérer la liste des applications

Pendant la configuration initiale du firewall toutes les applications sont détectées et des règles sont crées pour celles-ci en se basant sur les paramètres prédéfinis. Pour voir la liste des applications détectées, cliques sur le bouton Options dans la barre d'outils et sélectionnez l'onglet Application.

Toutes les applications dans lesquelles est concerné sont listées en arborescence :

Applications bloquées

Toutes les activités réseau pour les applications de ce groupe sont bloquées. Il est recommandé d'ajouter à ce groupe les applications ne demandant pas d'accès Internet, telles que les éditeurs de texte, calculatrices, etc ...

Applications partiellement autorisées

autorise l'accès réseau pour ces applications en se basant sur les règles prédéfinies ou que vous avez crées. Seul ces accès réseau restreints sont autorisés pour ces applications. détecte automatiquement les applications installées et configure les règles prédéfinies lors de l'installation et il est recommandé de mettre les applications qui n'ont pas été détectées initialement par le firewall dans ce groupe.

Applications sécurisées

Toutes les activités réseau de ces applications sont autorisées. Il n'est pas recommandé d'inclure une application dans ce groupe à moins que vous en ayez la plus grande confiance.

Vous pouvez changer le statut d'une application ou d'un processus simplement en la glissant dans une autre groupe.

Vous pouvez également gérer le liste des applications en en ajoutant ou en enlevant manuellement. Pour ajouter une application, cliquez sur le bouton Ajouter. Vous devrez alors rechercher le fichier exécutable de l'application et, après avoir ajouté le fichier, la fenêtre de Règles s'affichera, vous pourrez alors définir les règles pour cette nouvelle application. Après avoir défini les règles et cliqué sur OK vous verrez apparaitre l'application dans le groupe des Applications partiellement autorisées. Pour plus d'information sur la création et la modification des règles, voir gérer les règles pour les applications. Pour enlever une application de la liste, cliquez sur le bouton Supprimer.

Note:

  • Vous pouvez également ajouter une application à la liste en glissant directement son icône depuis l'explorateur de fichiers de Windows ou depuis votre bureau la fenêtre Options > Application.

  • Si vous utilisez la politique par défaut de l'assistant de règles, il n'y a pas lieu d'ajouter vos applications à la liste manuellement. vous suggèrera des règles pour toute application lors de sa première demande de connexion a réseau.


Gérer les règles pour les applications

Pour lister les règles existantes pour une application, cliquez sur Options dans la barre d'outils, sélectionnez l'onglet Application, sélectionnez l'application et cliquez sur Modifier (ou Créer des règles pour créer des règles pour les applications bloquées ou sécurisées) dans le menu Modifier. La fenêtre de règles s'affichera vous permettant de gérer les règles existantes pour l'application sélectionnée ou d'en créer de nouvelles.

Ajouter une nouvelle règle

Pour créer une nouvelle règle, cliquez sur Nouveau dans la fenêtre des Règles. Dans l'éditeur de règles, indiquez les paramètres suivants :

Evénements que la règle traitera

Les critères suivants sont disponibles :

  • Où le protocole spécifié est - vous permet de spécifier un protocole devant être permis ou bloqué.
  • Où la direction spécifiée est - soit sortant, soit entrant (avec la possibilité de spécifier le type de paquet pour le trafic sortant).
  • Où l'hôte distant spécifié est - une adresse IP statique ou un nom DNS.
  • Où le port distant spécifié est - un port particulier qui va être utilisé sur l'autre ordinateur.
  • Où l'hôte local spécifié est - l'adresse IP de votre ordinateur ou son nom DNS.
  • Où le port local spécifié est - le port qui va être utilisé sur votre ordinateur.
  • Où l'intervalle de temps spécifié est - la période de temps durant laquelle la requête viendra.
  • Où le port local est égal au port distant - les deux ordinateurs utilisent le même numéro de port.

Sélectionnez l'action de l'évènement et définissez tous les paramètres dans le champ Description de la règle en cliquant sur les liens soulignés.

Remarque :

  • Les paramètres pour le port local ou distant ne sont disponibles que si le protocole est défini.

  • Pour plus d'informations concernant l'utilisation d'adresses macro pour spécifier l'hôte local ou distant, consultez la section Utilisation d'adresses macro.

Action par laquelle répondra la règle

Les actions suivantes sont disponibles :

  • Autoriser - Autorise la connexion.
  • Bloquer - Bloque la connexion (la source n'en est pas avertie et ce sera comme si le paquet n'a jamais atteint votre ordinateur).
  • Signaler - Affiche une alerte visuelle quand la règle est déclenchée.
  • Exécuter l'application - Exécute l'application avec les paramètres de ligne de commande spécifiés quand la règle est déclenchée.
  • Ne pas consigner cette activité - Désactive le journal pour cette activité. Si cette case est cochée, alors aucune donnée ne sera inscrite dans le journal lorsque cette règle sera déclenchée.
  • Affecter à la règle une priorité élevée - Spécifier à la règle de prévaloir par rapport aux règles d'applications appliquées par défaut.
  • Inspection dynamique - Active "l'inspection dynamique" pour cette application (Après qu'une application se connecte à un serveur distant, toutes les données en provenance de ce serveur vers le port ouvert par l'application seront autorisées ou bloquées en fonction des paramètres spécifiés).
  • Ignorer le contrôle des composants - Force à ignorer le contrôle des composants lors d'une communication.

Sélectionnez les actions - les messages correspondants seront affichés dans le champ de Description des règles. Si vous désirez qu'une application se lance ou qu'une commande soit exécutée sur cet évènement, cochez la case correspondante et définissez l'application ou la commande en cliquant sur le lien souligné dans le champ de description de la règle.

Assurez-vous que tous les paramètres soient définis dans le champ de Description des règles. génèrera un nom de règle automatiquement en se basant sur les paramètres spécifiés.

Cliquez sur OK pour enregistrer la règle. La règle sera alors affichée dans la liste. Une transcription de la règle sélectionnée est affichée au bas de la fenêtre.

Ajouter une règle selon les paramètres prédéfinis

vous permet d'assigner des règles prédéfinies pour une application. Par exemple, si vous utilisez un navigateur peu commun qui n'est pas détecté par le pare-feu lors de l'installation, vous n'avez pas besoin de créer toutes les règles manuellement. Cliquez simplement sur le bouton Paramètres prédéfinis dans la fenêtre des règles de ce programme et sélectionnez Browser dans la liste déroulante. Toutes les règles nécessaires pour ce type d'application seront ajoutées automatiquement.

Modifier une règle existante

Pour modifier une règle existante, sélectionnez là dans la liste et cliquez sur Modifier. Effectuez les changements en utilisant l'éditeur de règle décrit dans la section de création de règles ci-dessus et cliquez sur OK pour enregistrer les changements.

Les règles sélectionnées sont actives et traitées par le pare-feu. Décochez la case à côté du nom de la règle si vous ne voulez pas que celle-ci soit traitée par et si vous ne voulez pas la supprimer. Vous pourrez activer la règle plus tard en cochant sa case.

Les règles sont appliquées dans l'ordre descendant mais notez que utilise la première règle dont plusieurs critères correspondent une connexion et ignore toutes les autres. Pour changer la priorité des règles, sélectionnez la dans la liste et utilisez les boutons Monter/Descendre.

Vous pouvez également copier une règle sélectionnée ou en supprimer une en utilisant les boutons correspondants. Cependant, vous ne pouvez pas copier une règle d'une application vers une autre.

Conseil :

  • Utilisez la transcription de la règle au bas de la fenêtre pour changer rapidement l'un de ses paramètres.
  • Il est prudent de sauvegarder la configuration actuelle avant de procéder à tout changement.


Utilisation d'adresses macro

Afin de faciliter la création de règles, vous permet de spécifier des adresses macro dans la description des règles. Plutôt que de taper manuellement les adresses IP lors de la création des règles pour vos communications Intranet ou certains services Windows (par exemple le service DNS), vous pouvez utiliser les définitions de macro proposées. Elles peuvent par exemple être utilisées pour désigner l'ensemble des réseaux locaux avec LOCAL_NETWORK ou l'ensemble des serveurs DNS avec DNS_SERVERS.

reconnaît automatiquement la valeur actuelle de la macro. Vous n'avez ainsi pas besoin de modifier l'hôte et les adresses de sous-réseau lorsque les paramètres de l'adaptateur réseau sont modifiés. Par exemple, la protection d'un utilisateur itinérant sera toujours active car les règles de son ordinateur portable fonctionneront quel que soit le réseau auquel il est connecté.

Lorsque vous spécifiez une adresse locale ou distante, vous avez la possibilité de sélectionner l'une des macros suivantes :

DNS_SERVERS

Spécifie les adresses de tous les serveurs DNS sur votre réseau.

LOCAL_NETWORK

Spécifie les adresses de tous vos réseaux locaux et les adresses de diffusion sur cet ordinateur.

WINS_SERVERS

Spécifie les adresses de tous les serveurs WINS sur votre réseau.

GATEWAYS

Spécifie les adresses de tous les serveurs de passerelle sur votre réseau.

MY_COMPUTER

Spécifie toutes les adresses IP que votre ordinateur possède dans différents réseaux et les adresses de rebouclage.

ALL_COMPUTER_ADDRESSES

Spécifie toutes les adresses IP que votre ordinateur possède dans différents réseaux ainsi que les adresses de diffusion et de diffusion limitée.

BROADCAST_ADDRESSES

Spécifie les adresses de diffusion disponibles sur cet ordinateur. Une adresse de diffusion est une adresse IP permettant l'envoi d'informations à toutes les machines d'un sous-réseau plutôt qu'à une machine spécifique.

MULTICAST_ADDRESSES

Spécifie les adresses de diffusion limitée. Une adresse de diffusion limitée est une adresse unique faisant référence à plusieurs périphériques réseau. Une adresse de diffusion limitée est également appelée adresse de groupe.


Se protéger contre l'activité de processus malveillants

Des applications malveillantes peuvent être activées en tant que parties de programmes légitimes et effectuer leurs activités en tant qu'une application sécurisée. Par exemple, des chevaux de Troie peuvent être injectés dans un ordinateur en tant que module d'une application légitime (votre navigateur par exemple) et ainsi avoir les privilèges requis pour se connecter à la personne ayant configuré le cheval de Troie. D'autres peuvent démarrer des processus en mode furtif ou détourner des processus mémoire sécurisés en prétendant être une application que vous ne considérez pas comme dangereuse. En employant des technologies de Contrôle des composants et Antifuite, empêche de telles activités et ainsi vous protège complètement des chevaux de Troie, logiciels espions et autres dangers. Voir les sections respectives pour plus de détails.


Contrôler les composants d'applications

Controller les composants d'applications

Les applications ont généralement des douzaines de modules, chacun pouvant facilement être substitué par les créateurs de virus ou de chevaux de Trois afin d'exécuter un code malveillant sur votre ordinateur. ne permet pas de contrôler uniquement les applications, mais aussi chacun des composants de ces dernières. Si un composant d'une application a été changé, et que l'application est en train d'établir une connexion, vous informera de ce changement de composant et vous demandera si la connexion doit être acceptée. La technologie responsable de ceci est appelée Contrôle des Composants et son rôle est de d'être certain qu'aucun composant faux ou malveillant ne puisse avoir accès au réseau.

Changer le niveau de contrôle des composants

Vous pouvez spécifier le niveau de contrôle des composants. Cliquez sur Options dans la barre d'outils, sélectionnez l'onglet Application, et cliquez sur le bouton Composants. Les niveaux suivants sont disponibles dans la fenêtre du Niveau de contrôle des composants :

  • Normal - surveillera tous les nouveaux composants lors de leur enregistrement pour être une part d'une application et ne faisant pas partie du dossier de l'application et des composants mis à jour, et se rappellera des composants légitimes dans sa base. Cette option convient pour la plupart des cas et procure un bon compromis entre sécurité et performance.
  • Bas - Fonctionne de la même manière que le niveau Normal, mais dans ce cas ne signale plus chaque modification ou ajout de composant d'application, mais uniquement ceux relatifs aux fichiers exécutables. Il est recommandé d'utiliser cette option plutôt que de désactiver complètement le contrôle des composants afin de conserver le minimum nécessaire.
  • Maximum - surveillera tous les composants y compris ceux faisant partie des applications sécurisées. Il est recommandé d'utiliser cette option uniquement lorsque vous suspectez qu'un nouveau logiciel malveillant est présent dans votre ordinateur car cette option pourrait avoir un sérieux impact sur les performances de votre système.
  • Désactivé - désactive le Contrôle des Composants. Cette option est recommandée uniquement si vous faites face à une réduction significative des performances, crash ou autre erreur menant à une instabilité du système. Arrêter le contrôle des composants réduit sévèrement le niveau de sécurité de votre système car ne contrôle plus les composants des applications.

Le changement de niveau affecte toutes les applications et leurs composants. Il n'est pas possible de changer le niveau pour certaines applications uniquement.

Note:

  • Il n'est pas recommandé d'utilisé le niveau Maximum à moins que vous soyez certain que votre système est menacé par un virus, cheval de Troie ou autre programme malveillant.

Gérer les composants partagés

Vous pouvez spécifier les composants qui peuvent être utilisés par plus d'une application. ne vous avertira alors pas quand un composant partagé est utilisé par une application qui n'est pas enregistrés. Par défaut, les composants système Windows sont ajoutés à cette liste car ils sont utilisés par la plupart des applications Windows. Vous pouvez cependant modifier la liste afin qu'elle corresponde à vos besoins spécifiques.

Pour modifier la liste des composants partagés, cliquez sur Options dans la barre d'outils, puis sélectionnez l'onglet Application, et cliquez sur le bouton Composants. Cliquez sur Modifier la liste dans la partie Composants partagés pour afficher la liste des composants partagés. Ajoutez ou supprimez des composants en utilisant les boutons correspondants.

Remarque :

  • Après avoir installé un service pack ou toute autre mise à jour de logiciel qui modifie un grand nombre de fichiers au sein de votre système, il est recommandé de reconstruire la base des composants partagés. Ainsi sera informé des changements et de tout nouveau composant système installé. Pour reconstruire la base de données, cliquez sur le bouton Reconstruire la base de données dans la fenêtre des Composants partagés.

Gérer les composants des applications

vous permet de gérer les composants qu'il surveille pour chaque application. Tous les composants des applications enregistrées sont considérés comme légitimes et aucun avertissement n'est affiché lorsqu'une application demandant un accès réseau utilise un de ces composants, à moins que le composant ait changé.

Pour gérer les composants d'une application spécifique, cliquez sur Options dans la barre d'outils, sélectionnez l'onglet Application, sélectionnez l'application dans la liste, et cliquez sur le Editer > Modifier les règles (Créer des règles pour les applications bloquées ou sécurisées). Cliquez ensuite sur le bouton Composants pour afficher la liste des composants. Ajoutez ou supprimez des composants en utilisant les boutons correspondants.


Contrôle des techniques de pénétration

Il existe plusieurs méthodes évoluées de pénétration, permettant à un logiciel malveillant de contourner le périmètre de sécurité du PC. fournit une fonction de sécurité proactive nommée Contrôle antifuite qui bloque toutes les techniques de pénétration actuellement connues et fréquemment utilisées par les programmes malveillants pour éviter les logiciels pare-feu (pour plus de détails, voir Comprendre les techniques de pénétration). Cela permet d'éviter la fuite de données sensibles des PC individuels, d'obtenir plus de contrôle sur les événements se produisant sur un PC et d'affronter les programmes espions utilisant ces techniques pour se défendre. Certaines de ces techniques peuvent toutefois être utilisées par des applications légitimes dans le cadre de leur activité courante, il est donc absolument essentiel d'être en mesure de les contrôler de manière flexible : un simple blocage de l'activité correspondante peut affecter la stabilité du système et interrompre le travail de l'utilisateur.

Pour activer le Contrôle antifuite, cliquez sur Options sur la barre d'outils, sélectionnez l'onglet Application, cliquez sur le bouton Antifuite et sélectionnez la case à cocher Activer le contrôle antifuite. Les paramètres disponibles vous permettent de configurer les actions autorisées à toutes les applications de votre système. Les actions sont réparties en deux catégories : dangereux, il s'agit d'actions cruciales qui provoqueront certainement l'instabilité du système et la fuite de données ; suspect, ces actions peuvent être parfois utilisées par des applications légitimes dans le cadre de leur activité courante.

En sélectionnant une action dans la liste, la partie droite de la fenêtre vous montre la description de l'élément et le paramètre pour chaque sélection. Le paramètre par défaut de chaque action dépend du niveau de sécurité que vous avez choisi au cours de l'installation. Pour autoriser ou bloquer une action particulière pour l'ensemble du système, sélectionnez l'une des options disponibles :

  • Inviter. Vous serez informé à chaque fois qu'une application tentera d'exécuter l'activité sélectionnée.
  • Autoriser. L'activité sélectionnée sera toujours autorisée pour toutes les applications de votre système.
  • Bloquer. L'activité sélectionnée sera toujours bloquée pour toutes les applications de votre système.

En sélectionnant la case à cocher Signaler, vous pouvez également choisir d'afficher une notification visuelle à chaque fois que l'action est autorisée ou bloquée pour une application.

Certaines applications peuvent utiliser une technologie d'injection de composants (raccordements Windows) dans le cadre de leur activité courante (pilotes Nvidia, par exemple). Si vous utilisez ces applications et souhaitez les autoriser à injecter des composants de la liste des composants partagés dans la mémoire d'un autre processus, sélectionnez la case à cocher dans Autoriser l'injection de composants partagés. La priorité de ce paramètre est supérieure à celle des paramètres Inviter/Bloquer des raccordements Windows.

Si vous souhaitez disposer d'un contrôle total sur l'ensemble de l'activité système des applications installées sur votre ordinateur, désactivez l'option Autoriser toutes les actions listées pour les applications réseau. Si ce paramètre est sélectionné, sa priorité est supérieure à celle des paramètres Inviter/Bloquer pour toutes les techniques listées.

Pour définir la stratégie d'exécution des actions suspectes pour une application particulière, par exemple pour autoriser des applications spécifiques à modifier la mémoire d'autres processus, cliquez sur l'onglet Exclusions. Cliquez sur Ajouter et localisez le fichier exécutable de l'application. Après avoir cliqué sur Ouvrir, vous verrez l'application dans la liste et vous pourrez spécifier ses paramètres antifuite spécifiques. Pour modifier le paramètre de l'action sélectionnée, cliquez sur le lien de la colonne Action, à côté du nom de l'action. Les actions disponibles sont les mêmes que pour les paramètres système globaux décrits ci-dessus.

Cliquez sur OK pour enregistrer vos paramètres.

Remarque :

  • Toute action appliquée à d'autres instances du même processus est autorisée. Par exemple : Internet Explorer peut contrôler d'autres fenêtres d'Internet Explorer.
  • Si vous avez totalement confiance en une application et que vous voulez l'autoriser à effectuer toutes les actions listées, cliquez-droit sur l'application à partir de la liste de l'onglet Application et sélectionnez Ignorer le contrôle antifuite.
    • L'application sera ajoutée à la liste des exclusions Antifuite et toutes les actions seront réglées sur Autoriser.


Comprendre les techniques de pénétration

vous permet de contrôler les actions suivantes :

Injection de composants

Le système d'exploitation Windows permet l'installation d'intercepteurs (hooks ou raccordements en français) par l'intermédiaire desquels un code étranger peut être injecté dans d'autres processus. Cette technique est généralement utilisée pour effectuer des actions légitimes courantes, par exemple changer la répartition du clavier ou lancer un fichier PDF dans la fenêtre du navigateur Web. Mais elle peut également être utilisée par des programmes malveillants afin d'intégrer du code malveillant et ainsi détourner l'application hôte. Le programme pcAudit (http://www.pcinternetpatrol.com/) est un exemple de test de fuite utilisant cette technique pour procéder à la simulation d'une attaque.

contrôle l'installation d'un raccordement dans l'espace d'adressage d'un processus. Cela se fait par l'interception des fonctions généralement utilisées par les processus malveillants (chevaux de Troie, logiciels espions, virus, vers, etc.) pour implanter leur code dans des processus légitimes (par ex. Internet Explorer ou Firefox). Le comportement d'un fichier DLL invoquant de telles fonctions est considéré comme suspect et déclenche une vérification de la légitimité.

Prise de contrôle par une autre application

La technologie DDE est utilisée pour contrôler des applications. Les navigateurs les plus connus sont pour la plupart des serveurs DDE pouvant être utilisés par des programmes malveillants pour transférer des informations privées sur le réseau. Un exemple de cette technique : le test de fuite Surfer (http://www.firewallleaktester.com/leaktest15.htm). ZABypass est un autre exemple de test de fuite faisant appel à cette méthode.

Avec , toute tentative d'utilisation de l'intercommunication DDE est surveillée sans exception, que le processus soit ouvert ou non. Le contrôle de la communication inter processus DDE permet à de contrôler les méthodes utilisées par des applications pour obtenir le contrôle des processus légitimes. Il empêche les logiciels malveillants de détourner des programmes légitimes et vérifie si cette interactivité basée sur DDE est autorisée sur les applications réseau. Si une tentative de ce type est détectée, il déclenche une vérification de la légitimité.

Contrôle de la fenêtre d'une application

Windows permet aux applications d'échanger des messages Windows entre les processus. Les processus malveillants peuvent obtenir le contrôle d'autres applications réseau en leur envoyant des messages Windows et en imitant l'intervention de l'utilisateur via le clavier et les clics de souris. L'exemple d'utilisation de cette technique : le test de fuite Breakout (http://www.firewallleaktester.com/leaktest16.htm).

Le problème ici c'est l'interactivité du programme via SendMessage, PostMessage API, etc. Cette technique est parfois utilisée pour une interactivité inter-processus légitime, mais elle peut également être utilisée à des fins criminelles.

surveille ces tentatives.

Modification de Active Desktop

En installant le fichier HTML spécifique pour Active Desktop, des processus malveillants peuvent transférer des données privées au nom de l'Explorateur de Windows. L'exemple d'utilisation de cette technique : le test de fuite Breakout (http://www.firewallleaktester.com/leaktest16.htm).

surveille les tentatives de vol de données, dont la technique consiste à tromper le pare-feu.

Validation des requêtes DNS

Le service DNS Client contient une vulnérabilité potentielle appelée DNS tunneling. Le point essentiel est que du code malveillant peut transférer et recevoir des informations en utilisant des paquets DNS légitimes sur le serveur DNS en cours de fonctionnement et correctement configuré. L'exemple d'utilisation de cette technique : le test de fuite DNSTester (http://www.klake.org/~jt/dnshell/).

effectue une double vérification de l'accès au service DNS Client, offrant ainsi un système plus sûr. Cela permet de contrôler l'accès à l'API DNS même lorsque le service DNS Client est activé, ce qui peut être utile aux utilisateurs qui, pour des raisons d'incompatibilité, ne sont pas en mesure de désactiver eux-mêmes ce service. Cette fonctionnalité permet d'assigner des permissions à un processus spécifique pour l'utilisation du service DNS Client.

Lancement d'une application avec une URL

Des processus malveillants peuvent lancer le navigateur Web par défaut à l'aide d'une adresse Web préconfigurée dans une fenêtre masquée, en faisant croire au pare-feu qu'une action légitime est en cours. Les pare-feu faisant explicitement confiance à une application sans observer qui l'a réellement démarrée et quels autres paramètres de connexion ont été fournis, ils sont incapables de détecter cette technique. De ce fait, des données sensibles pourraient sortir de l'ordinateur en passant au travers.

surveille chaque programme de l'ordinateur et vérifie qui possède la permission de démarrer un programme avec une URL cible et demandera à l'utilisateur si une telle activité doit être permise pour un programme particulier.

Lancement d'une application avec des paramètres de ligne de commande

Certains pare-feu sont exposés à une vulnérabilité d'un code prédateur démarrant le navigateur Web par défaut avec des paramètres de ligne de commande, lui permettant de contourner la protection, car le pare-feu part du principe qu'une application légitime effectue toujours des actions légitimes. Ces paramètres de ligne de commande peuvent toutefois contenir des éléments de vie privée ou des données critiques, avec un nom d'hôte vers lequel ces données seront expédiées. L'exemple d'utilisation de cette technique : le test de fuite Wallbreaker (http://www.firewallleaktester.com/leaktest11.htm).

fournit une liste permettant d'indiquer les processus autorisés à démarrer le navigateur par défaut avec des paramètres de ligne de commande afin de protéger votre navigateur contre toute manipulation. Outre les navigateurs traditionnels, le contrôle du démarrage avec ligne de commande s'applique également aux applications réseau présentes dans la configuration.

Modification d'entrées sensibles de la base de registre

Des processus malveillants peuvent modifier la base de registre afin d'obtenir un accès réseau au nom d'autres applications, par exemple au nom de l'Explorateur de Windows. L'exemple d'utilisation de cette technique : le test de fuite Jumper (http://www.firewallleaktester.com/leaktest17.htm).

Ces tentatives sont contrôlées par . Cette fonction proactive vous permet de choisir si vous voulez autoriser l'intégration d'un objet dans une certaine zone de la base de registre.

Contrôle d'application OLE

Une technique relativement nouvelle consiste à contrôler l'activité d'une application via le mécanisme d'OLE (abréviation de la commande "Object Linking and Embedding", liaison et incorporation d'objets). Il s'agit d'un mécanisme de Windows qui permet à un programme de gérer le comportement d'un autre programme sur l'ordinateur. Il utilise la technique de l'intercommunication OLE pour échanger des données et des commandes entre applications, par exemple pour gérer l'activité du navigateur Web Internet Explorer et lui permettre d'envoyer des données spécifiques à l'utilisateur à l'emplacement distant.

détecte une communication OLE et demande à l'utilisateur s'il est normal que l'application contrôle l'activité d'une autre application.

Modification de la mémoire des processus

De nombreux chevaux de Troie et virus utilisent des techniques sophistiquées leur permettant d'altérer le code des applications sécurisées fonctionnant en mémoire, et de ce fait contournent le périmètre de sécurité du système et accomplissent leurs activités malveillantes. Cela est également connu en tant qu'injection de code ou vulnérabilité copycat. L'exemple d'utilisation de cette technique : les tests de fuite Thermite et Copycat (http://www.firewallleaktester.com/leaktest8.htm, http://www.firewallleaktester.com/leaktest9.htm).

vous permet de contrôler les fonctions qui peuvent être utilisées pour écrire du code malveillant au sein des espaces mémoire des applications sécurisées et ainsi de prévenir l'injection de code d'un processus malsain dans un processus sécurisé. L'intégralité de l'espace mémoire des applications actives sur l'ordinateur est sondée par (pas seulement les applications réseau). Si un logiciel malveillant tente de modifier la mémoire d'une application légitime, le détecte et affiche une alerte pour vous demander votre décision. Le système fonctionne de manière proactive : il vous permet d'autoriser ou refuser la modification de la mémoire des autres processus au niveau application. Par exemple, Visual Studio 2005 devrait être autorisé à modifier la mémoire tandis que le test de fuite "copycat.exe" ne devrait pas l'être. Cette fonction vous protège même contre les logiciels malveillants "inconnus" non détectés par les logiciels antivirus et anti logiciels espions.

Accès réseau de bas niveau

Certains pilotes réseau permettent un accès direct à l'adaptateur réseau en court-circuitant la pile TCP standard. Ces pilotes peuvent être utilisés par des renifleurs ou tout autre programme malveillant pour obtenir un accès réseau bas niveau et représentent un risque supplémentaire pour le système car le trafic des données ne peut pas être filtré par le pare-feu.

permet de contrôler les applications demandant un accès réseau en court-circuitant les méthodes standard. Cette fonction renforce le niveau de sécurité global du réseau en évitant la fuite de données vers l'extérieur. L'utilisateur a la possibilité de contrôler les applications qui tentent d'ouvrir un pilote réseau. Ainsi, sans autorisation explicite de l'utilisateur, aucune application ne sera en mesure d'envoyer ne serait-ce que des données ARP ou IPX. http://www.insecure.org/nmap/download.html.


Gérer l'activité réseau générale du système

En pus de contrôler l'accès réseau au niveau d'une application, permet aux utilisateurs avancés de contrôler tout le trafic système à tous les niveaux.

Avec , vous avez les possibilités suivantes :

  • Définir des règles pour tous les processus fonctionnant sur le système - appelé Règles générales
  • Contrôler le trafic ICMP du système
  • Exécuter le firewall dans un mode furtif
  • Contrôler les accès réseau au travers des rawsockets

Voir les sections correspondantes pour plus de détails.

Note:

  • Ces paramètres sont pour les utilisateurs avancés seulement. Si ils sont changés incorrectement, le firewall pourrait ne pas fonctionner comme désiré. Dans la plupart des cas, vous n'avez pas besoin de modifier ces règles ou ajouter les vôtres.


Gérer les règles générales

Les règles générales du pare-feu sont appliquées à tous les processus et applications de votre ordinateur qui demandent un accès au réseau. Vous pouvez, par exemple, bloquer tout le trafic utilisant un protocole particulier ou tout le trafic en provenance d'une source particulière en créant les règles appropriées. fournit plusieurs règles générales prédéfinies conçues pour un fonctionnement optimal du système. Pour visualiser la liste des règles générales, cliquez sur Options dans la barre d'outils, sélectionnez l'onglet Système et cliquez sur Règles dans la partie Règles générales de raw sockets et de système.

Ajouter une nouvelle règle

Pour ajouter une nouvelle règle, cliquez sur Ajouter dans la fenêtre des Règles générales. Dans l'éditeur de règle, vous pourrez spécifier les paramètres suivants pour la règle :

Evènements que la règle traitera

Les critères suivants sont disponibles :

  • Où le protocole spécifié est - vous permet de spécifier un protocole devant être permis ou bloqué (avec la possibilité de spécifier le Type de protocole pour le protocole IP).
  • Où la direction spécifiée est - Soit sortant, soit entrant (avec la possibilité de spécifier le type de paquet pour le trafic sortant).
  • Où l'hôte distant spécifié est - une adresse IP statique ou un nom DNS.
  • Où le port distant spécifié est - un port particulier qui va être utilisé sur l'autre ordinateur.
  • Où l'hôte local spécifié est - l'adresse IP de votre ordinateur ou son nom DNS.
  • Où le port local spécifié est - Le port qui va être utilisé sur votre ordinateur.
  • Où l'intervalle de temps spécifié est - La période de temps durant laquelle la requête viendra.
  • Où le port local est égal au port distant - Les deux ordinateurs utilisent le même numéro de port.

Sélectionnez l'action de l'évènement et définissez tous les paramètres dans le champ Description de la règle en cliquant sur les liens soulignés.

Note:

  • Les paramètres pour le port local ou distant ne sont disponibles que si le protocole est TCP ou UDP.

  • Pour plus d'informations concernant l'utilisation d'adresses macro pour spécifier l'hôte local ou distant, consultez la section Utilisation d'adresses macro.

Action par laquelle répondra la règle

Les actions suivantes sont disponibles :

  • Autoriser - Autorise la connexion.
  • Bloquer - Bloque la connexion (la source n'en est pas avertie et ce sera comme si le paquet n'a jamais atteint votre ordinateur).
  • Signaler - Affiche une alerte visuelle quand la règle est déclenchée.
  • Exécuter l'application - Exécute l'application avec les paramètres de ligne de commande spécifiés quand la règle est déclenchée.
  • Ne pas consigner cette activité - Désactive le journal pour cette activité. Si cette case est cochée, alors aucune donnée ne sera inscrite dans le journal lorsque cette règle sera déclenchée.
  • Affecter à la règle une priorité élevée - Spécifier à la règle de prévaloir par rapport aux règles d'applications appliquées par défaut.
  • Inspection dynamique - Active "l'inspection dynamique" pour cette application (Après qu'une application se connecte à un serveur distant, toutes les données en provenance de ce serveur vers le port ouvert par l'application seront autorisées ou bloquées en fonction des paramètres spécifiés).
  • Ignorer le contrôle des composants - Force à ignorer le contrôle des composants lors d'une communication.

Sélectionnez les actions - les messages correspondants seront affichés dans le champ de Description des règles. Si vous désirez qu'une application se lance ou qu'une commande soit exécutée sur cet évènement, cochez la case correspondante et définissez l'application ou la commande en cliquant sur le lien souligné dans le champ de description de la règle.

Assurez-vous que tous les paramètres soient définis dans le champ de Description des règles. génèrera un nom de règle automatiquement en se basant sur les paramètres spécifiés.

Cliquez sur OK pour sauver la règle. La règle sera alors affichée dans la liste.

Modifier une règle existante

Pour modifier une règle existante, sélectionnez là dans la liste et cliquer sur Modifier. Effectuez les changements en utilisant l'éditeur de règle décrit dans la section de création de règles ci-dessus et cliquez sur OK pour sauver les changements.

Les règles sélectionnées sont actives et traitées par le pare-feu. Décochez la case à côté du nom de la règle si vous ne voulez pas que celle-ci soit traitée par et si vous ne voulez pas la supprimer. Vous pourrez activer la règle plus tard en cochant sa case.

Les règles sont appliquées dans l'ordre descendant mais notez que utilise la première règle dont plusieurs critères correspondent une connexion et ignore toutes les autres. Pour changer la priorité des règles, sélectionnez la dans la liste et utilisez les boutons Monter/Descendre.

Vous pouvez également copier une règle sélectionnée ou en supprimer une en utilisant les boutons correspondants. Il n'est pas recommandé de supprimer une règle générale définie par défaut.

Conseil :

  • Il est prudent de sauvegarder la configuration actuelle avant de procéder à tout changement.


Controller l'activité du protocole ICMP

le Protocole de Contrôle de Messages Internet [Internet Control Message Protocol] (ICMP) est utilisé pour envoyer des messages d'erreur/contrôle entre les ordinateurs connectés au réseau. vous permet de spécifier les types et directions des messages ICMP permis.

Pour spécifier les paramètres ICMP, cliquez sur Options dans la barre d'outils, sélectionnez l'onglet Système et cliquez sur Paramètres dans la partie ICMP. Dans la fenêtre paramètres ICMP, mes principaux types de messages ICMP sont listés; vous pouvez permettre les messages entrants ou sortants en cochant les cases correspondantes à côté de type de message. Si une case n'est pas cochée, alors la connexion est bloquée.

Utilisez le bouton Par défaut pour réinitialiser tous les paramètres ICMP aux paramètres par défaut.

Note:

  • Il est recommandé de ne pas changer les paramètres ICMP à moins que vous soyez certains de savoir ce que vous faite.

  • Les différents types de messages ICMP sont décrit dans l'Appendice B: Types de messages ICMP du guide de l'utilisateur de .


Fonctionnement en mode furtif

Le mode furtif vous permet de définir si votre ordinateur doit répondre aux scans de ports ou les bloquer silencieusement, se rendant ainsi invisible aux hackers.

Normalement, quand votre ordinateur reçoit une demande de connexion sur un port qui n'est pas utilisé par une connexion entrante ou sortante, il signale à l'autre ordinateur que ce port n'est pas utilisé en envoyant une notification de "port injoignable". En mode furtif, votre ordinateur ne répondra pas, faisant comme s'il n'était pas allumé ou connecté à Internet. Dans ce cas, les paquets envoyés aux ports non usités seront simplement ignorés par le firewall sans en notifier la source par aucun message ICMP ou TCP.

Pour mettre le firewall en mode furtif, cliquez sur Options dans la barre d'outils, sélectionnez l'onglet Système et choisissez Furtif dans la partie Mode pare-feu.

Note:

  • Il est recommandé de laisser en mode furtif à moins que vous ayez des raisons de ne pas le faire.


Controller les accès Rawsockets

Certaines applications peuvent accéder au réseau directement à travers un appel socket bas niveau, connu également sous le nom de rawsockets. Ces appels ne peuvent pas être administrés par des protocoles et règles ordinaires et peuvent ainsi servir de porte dérobée pour une application malsaine ou comme voie d'accès à un réseau sans limitation ou régulation.

Pour améliorer la protection de votre système, vous permet de contrôler les accès rawsocket. Vous pouvez définir quelles applications sont autorisées à faire des appels rawsocket et lesquelles ne le sont pas. Pour gérer la liste des applications autorisées à utiliser le rawsockets, cliquez sur Options dans la barre d'outils, allez dans l'onglet Système et cliquez sur Rawsockets dans la partie Règles globales de raw sockets et de système. Cliquez sur Ajouter et sélectionnez l'application dont vous voulez accorder l'accès aux rawsocket.

Si vous voulez que vous demande à chaque fois qu'une application non listée tante d'accéder aux, cochez la case correspondant.

Note:

  • Une fois qu'une application est ajoutée à la liste, elle a un accès sans restriction au réseau.


Configurer les Paramètres du Réseau Local

Une différence fondamentale entre le réseau local (LAM) et Internet est le niveau de sécurité que vous pouvez avoir pour chacun. Un LAN utilisé à la maison ou au travail est généralement composé d'ordinateurs "amicaux", ordinateurs qui appartiennent ou sont utilisés par d'autres personnes de la famille ou collègues.

Vous permet de détecter les réseaux et de définir les niveaux d'accès spécifiques pour chacun des réseaux.


Détecter un Réseau Local

Normalement, les paramètres LAN de votre ordinateur devraient être détectés et configurés durant l'installation de . Mais si vous choisissez la configuration manuelle durant l'installation et/ou supprimez tous les réseaux détectées, alors vous devrez redétecter votre réseau de façon à pouvoir communiquer normalement avec les autres ordinateurs.

Pour voir la liste des réseaux auxquels votre ordinateur fait parti, cliquez sur Options dans la barre d'outils, sélectionnez l'onglet Système et cliquez sur Paramètres dans la partie Paramètres LAN.

Détecter automatiquement un LAN

Dans la partie des Paramètres LAN, cliquez sur Détecter et détectera automatiquement les réseaux dont fait parti votre ordinateur et créera une liste de leurs adresses IP, en indiquant le niveau d'accès par défaut pour chacun des réseaux détectés. Vous pouvez alors paramétrer précisément les niveaux d'accès pour chaque réseau.

Pour que détecte automatiquement tout nouveau réseau afin que vous n'ayez pas à l'ajouter manuellement, cochez la case détection automatique des nouveaux paramètres réseau et cliquez sur OK pour sauvegarder ces paramètres.

Ajouter manuellement une nouvelle adresse réseau

Si vous préférez ajouter manuellement un autre réseau ou hôte à distance à la liste et lui configurer un niveau d'accès spécifique, ou si pour quelque raison que se soit n'a pas détecté vos réseaux automatiquement, vous pouvez le faire manuellement. Dans la fenêtre des Paramètres LAN, cliquez sur Ajouter et dans la fenêtre Adresse Réseau, spécifiez le format dans lequel vous souhaitez saisir l'adresse. les options suivantes sont disponibles :

  • Nom de domaine. par exemple, www.agnitum.com. Une connexion internet active est requise dans ce cas car l'adresse IP doit être vue directement depuis Internet. L'adresse IP est sauvée avec le nom de domaine que vous saisissez, et c'est cette adresse qui est utilisée par .
  • Adresse IP. Par exemple, 216.12.219.12.
  • Adresse IP avec masque de sous-réseau. Par exemple, 216.12.219.1 - 216.12.219.255.

Saisissez l'adresse désirée dans le format souhaité (les wildcards sont acceptées) et cliquez sur Ajouter. Vous pouvez ajouter une séquence de plusieurs adresses comme cela, et cliquez ensuite sur OK pour les ajouter à la liste dans la fenêtre des Paramètres LAN. Configurez les niveaux d'accès appropriés pour chacun des réseaux et cliquez sur OK pour sauvegarder les paramètres.

Enlever une adresse de la liste

Vous pouvez supprimer une adresse de la liste en la sélectionnant et en cliquant sur le bouton Supprimer. Supprimer une adresse de la liste est similaire à spécifier le niveau Accès limité au LAN pour cette adresse (c.-à-d en décocher les deux cases NetBIOS et Sécurisé).

Note:

  • Pour plus de détails concernant la configuration des niveaux d'accès au LAN, voir Spécifier les niveaux d'accès LAN.


Spécifier les niveaux d'accès LAN

Tous les ordinateurs dans le réseau local peuvent se voir assigner trois niveaux d'accès vis à vis de votre ordinateur :

  • Accès NetBIOS. Seuls les partages de fichiers et d'imprimante entre le LAN et votre ordinateur sont autorisés. Pour définir ce niveau, cochez la case NetBIOS pour cette adresse.
  • Sécurisé. Toutes les connexions de et vers le réseau sont autorisées. Pour définir ce niveau, cochez la case Sécurisé pour cette adresse.
  • Accès limité au LAN. Les communications NetBIOS sont bloquées, toutes les autres communications sont traitées par les règles globales et d'applications. Pour définir ce niveau, décochez les deux cases NetBIOS et Sécurisé pour cette adresse.

Il est très important de se souvenir qu'un hôte d'un réseau Sécurisé possède la plus haute priorité. Même les avec accès limité peuvent communiquer avec un hôte. Il est recommandé de ne définir que les ordinateurs absolument de confiance comme sécurisés. Si vous avez uniquement du partage de fichiers ou d'imprimantes, utilisez NetBIOS au lieu de Sécurisé.

Si vous ne voulez pas surcharger les journaux avec des informations sur les paquets NetBIOS diffusés, vous pouvez spécifier de désactiver la journalisation pour chacun des hôtes ou sous-réseaux. Sélectionnez l'adresse dans la liste et décochez la case Journaliser les diffusions NetBIOS pour l'hôte ou le sous-réseau sélectionné dans la zone Information. Cela rendra vos journaux plus clairs et pourra améliorer les performances de votre ordinateur.

Note :

  • Les paquets NetBIOS sont des paquets UPD entrants ou sortants avec l'adresse de l'expéditeur appartenant au sous-réseau sélectionné et envoyé à l'adresse 255.255.255.255 depuis le port 137 oo 138 vers ce même port. De tels paquets sont, par exemple, utilisés par les ordinateurs clients pour se déclarer dans le réseau.
  • Notez bien que les plug-ins de sont indépendants du niveau d'accès des adresses. Par exemple, même si vous ajoutez www.agnitum.com aux adresses réseau Sécurisées, les plug-ins continueront à bloquer les bannières publicitaires, le contenu actif, etc. de ce site et effectueront leurs activités sans tenir compte du niveau d'accès pour l'adresse.


Protéger les paramètres du firewall

Vous permet de protéger vos paramètres contre toute modification sans votre consentement. En étant sécurisées par un mot de passe, les paramètres ne peuvent pas être changés par d'autres personnes. Vous pouvez, par exemple, bloquer l'accès aux sites non désirés à vos enfants tout en sachant que ces paramètres ne pourront pas être modifiés.

Définir le mot de passe

Pour définir le mot de passe, cliquez sur Options dans la barre d'outils et sélectionnez Activer dans la partie Protection par mot de passe. Définissez le mot de passe puis cliquez sur OK et confirmez votre mot de passe dans la fenêtre qui s'affiche. Cliquez encore sur OK pour sauvegarder le mot de passe, il commencera à protéger vos paramètres après avoir fermé la fenêtre des Options. Après cela, à chaque fois que quelqu'un essayera d'accéder à la configuration du firewall ou de créer une nouvelle configuration, le mot de passe sera demandé.

Changer le mot de passe

Pour changer le mot de passe, cliquez sur Options dans la barre d'outils, inscrivez le mot de passe, et cliquez sur Définir un mot de passe dans la partie Protection par mot de passe. Définissez et confirmez le nouveau mot de passe, puis cliquez sur OK. Les changements prendront effet après avoir fermé la fenêtre des Options.

Désactiver le mot de passe

Pour désactiver le mot de passe, cliquez sur Options dans la barre d'outils, inscrivez le mot de passe, et sélectionnez Désactiver dans la partie Protection par mot de passe. Après avoir cliqué sur OK, tous les paramètres du firewall seront à nouveau accessible à toute personne utilisant votre ordinateur.

Par défaut, le mot de passe protège uniquement la modification de votre configuration, mais vous pouvez également protéger l'accès à la visionneuse de journaux ainsi qu'empêcher l'arrêt du service de en cochant les cases correspondantes. Ceci permet de conserver hors de la vue de certaines personnes l'historique de vos connexions et empêche le service d'être désactivé, arrêtant ainsi la protection sa protection et les restrictions que vous avez défini. Ceci est très utile pour les parents voulant contrôler l'accès à Internet de leurs enfants, ainsi que pour les employeurs qui ont besoin de restreindre les activités de leurs employés.

Note:

  • Souvenez-vous de votre mot de passe. Si vous l'oubliez, vous devrez réinstaller .


Plug-Ins

En plus de l'activité principale de , ses fonctionnalités sont grandement améliorées avec l'utilisation de la technologies de plug-in. Les Plug-ins sont des modules spéciaux fonctionnant avec le programme principal pour effectuer des actions indépendantes et fournissant des fonctionnalités additionnelles. Cette conception est très utile car vous pouvez aisément désactiver certains plug-ins si n'avez pas besoin de leurs fonctionnalités sans stopper ou désactiver la sécurité de votre ordinateur. De plus, des plug-ins peuvent être créés par des développeurs tiers pour améliorer encore plus les capacités de .

Pour voir le liste des plug-ins installés, déployez l'arborescence Plug-Ins dans le panneau de gauche. Par défaut, les plug-ins suivants sont installés :

  • Contenu actif. Vous donne le contrôle des éléments interactifs des pages web (ActiveX, scripts, applets, etc.).
  • Publicité. Bloque les bannières graphiques et autres publicités pour accélérer votre navigation sur internet.
  • Anti-Spyware. Détecte, avertit et supprime tout type de spyware de votre système.
  • Mise en quarantaine des pièces jointes. Scanne, avertit et traite les fichiers attachés aux emails, empêchant ainsi les fichiers malicieux d'endommager votre système.
  • Détection d'attaques. Détecte, empêche et avertit différents types d'attaques contre votre système.
  • Contenu. Filtre les pages web contenant des éléments répréhensibles et abusifs.
  • Cache DNS. Cache les adresses DNS les plus fréquemment utilisées pour accélérer votre accès à Internet.

Vous pouvez gérer l'activité de chaque plug-in en configurant leurs paramètres. Cliquez droit sur le plug-in dans le panneau de gauche et sélectionnez Propriétés pour accéder à ses paramètres. Voir les sections correspondantes pour plus de détails sur les fonctionnalités de chaque plug-in.

Ajouter et enlever des plug-ins

Vous pouvez également tirer avantage de plug-ins tiers créés pour . Voir http://www.agnitum.com/products/outpost/plugins3rd.html pour plus d'informations a propos des plug-ins disponibles.

Pour ajouter des plug-ins supplémentaires, cliquez sur Options dans la barre d'outils et sélectionnez l'onglet Plug-Ins. Cliquez sur Ajouter et recherchez le fichier de plug-in. Après l'avoir ajouté, le nouveau plug-in sera affiché dans la liste des plug-in. Cliquez sur Démarrer pour activer le plug-in afin qu'il effectue sa tâche. Le bouton Paramètres ouvre la fenêtre de propriétés du plug-in.

Si vous avez besoin d'arrêter un plug-in ou d'en supprimer un de l'interface de , sélectionnez le dans la liste et cliquez sur le bouton correspondant.

Notes :

  • Les plug-ins sont entièrement indépendants les uns des autres, et du module principal de . Toutes les règles globales ou pour les application que vous créez, ou paramètres réseau que vous spécifiez (tels que les paramètres sécurisés par exemple), n'affecterons pas les fonctionnalités des plug-ins.

  • Si vous êtes intéressé dans le développement de plug-ins, visitez http://www.agnitum.com/products/outpost/developers.html pour des exemples, tutoriaux et le forum des développeurs.


Blocking Active Content

Blocage du Contenu Actif

Les développeurs actuels de site web utilisent ce que l'on appelle des éléments de contenu actif dans les pages internet pour étendre les fonctionnalités, augmenter l'interactivité et améliorer utilisation. Ces éléments comprennent ActiveX, Flash, JavaScript, VBScript, et autres. Ces technologies ont été développées pour améliorer la qualité des pages web, mais les hackers les utilisent maintenant pour prendre le contrôle de votre ordinateur. Les éléments actifs peuvent poser un problème de sécurité pour votre système. Beaucoup de sites les utilisent également pour afficher des publicités opportunes, abusives ou simplement gênantes, ce qui diminue sensiblement la vitesse de navigation sur internet.

Le plug-in pour les contenus actifs contrôle les opérations des éléments actifs inclus dans les pages web que vous visitez, ou dans les emails que vous recevez ainsi vous pouvez indépendamment accepter ou bloquer n'importe lequel de ces éléments. Les éléments suivants sont contrôlés par ce plug-in : ActiveX, applets Java, programmes basés sur les scripts Java et Visual Basic, cookies, fenêtres pop-up, scripts ActiveX, contenus actifs externe, fenêtres cachées, images GIF animées, animations flash ...

Configurer les paramètres globaux de filtrage

Le traitement des éléments interactifs peut être indépendamment configuré pour les emails, nouveautés, et pages web. Sélectionnez le plug-in Contenu Actif dans le panneau de gauche, clic-droit dessus et sélectionnez Propriétés. Sélectionnez soit l'onglet Messagerie et Nouveautés soit l'onglet Pages Web et choisissez les types d'éléments à gérer. La partie droite de la fenêtre vous montre la description de l'élément et les paramètres pour chaque sélection. Par défaut, l'utilisation de tout type d'élément actif est accordée pour les pages web. Pour To autoriser ou bloquer un élément actif particulier, sélectionnez une des options disponibles :

  • Autoriser. Les éléments de ce type sont toujours autorisés.
  • Inviter. vous demande avant d'autoriser un élément de ce type.
  • Bloquer. Les éléments de ce type sont toujours bloqués.

Cliquez sur OK pour sauvegarder vos paramètres.

Note:

  • l'option Inviter n'est pas disponible pour les cadres cachés, les GIF animés et les contenus actifs externes.

  • Certains sites requièrent que tous ou plusieurs éléments actifs soient activés afin de pouvoir afficher les pages web ou les fonctionnalités correctement. Si vous mettez vos paramètres de façon restrictifs pour tous les sites, alors vous pouvez rencontrer les problèmes suivants: les images ne sont pas affichées, une page web peut ne pas s'afficher du tout, une page web peut être affichée incorrectement ou plusieurs fonctions affichées dans des applets pourraient ne pas fonctionner. Si ceci survient pour seulement quelques sites web, changez simplement les paramètres du plug-in pour ces sites web uniquement en les ajoutant à la liste des exclusions comme décrit ci-dessous; autrement, vous pourriez avoir à relâcher la politique par défaut du traitement des contenus actifs.

Personnalisation des paramètres de filtrage pour des sites web spécifiques

Pour fixer la politique pour manipuler les éléments actifs individuellement pour un site web particulier, sélectionnez le plug-in Contenu Actif dans le panneau de gauche, clic-droit dessus et sélectionnez Propriétés. Sélectionnez l'onglet Exclusions, cliquez sur Ajouter and spécifiez l'adresse du site web dont vous voulez personnaliser les paramètres de contenu actif. Après avoir cliqué sur OK, la fenêtre Modification des propriétés pour ce site sera affichée, vous permettant de paramétrer la façon dont le contenu actif de ce site doit être traité. Le site que vous avez ajouté hérite immédiatement de tous les paramètres par défaut des contenus actifs. Le paramétrage est similaire au paramétrage global pour les sites web décrit ci-dessus, et les options disponibles sont :

  • Autoriser. Les éléments de ce type sont toujours autorisés.
  • Bloquer. Les éléments de ce type sont toujours bloqués.
  • Utiliser le paramètre global. Le comportement de l'élément est défini par le paramètre global (affiché entre parenthèses) pour ce site.

Note : les paramètres hérités des valeurs globales sont affichés en gris; les paramètres ayant une valeur unique sont affichés en bleu. Faites vos choix (utilisez le bouton Restaurer l'original si vous voulez recommencer à partir des valeurs globales) et cliquez sur OK pour sauvegarder vos changements.

Vous pouvez ultérieurement éditer les paramètres de ce site en sélectionnant celui-ci dans la liste et en cliquant sur Propriétés.

Si vous désirez configurer individuellement chaque site que vous visitez, cochez la case Ajouter des sites web à la liste des exclusions lors de la première visite pour que affiche la fenêtre d' Assistant des règles de l'hôte à chaque fois que vous visitez pour la première fois une page web. Si vous sélectionnez Autoriser/Bloquer tous les éléments actifs pour ce site, le site sera simplement ajouté à la liste des exclusions avec les paramètres correspondants. Sélectionnez Assistant des règles de l'hôte pour afficher le vue Editer les propriétés dans laquelle vous pouvez modifier le traitement des contenus actifs pour ce site web spécifique comme décrit ci-dessus.

Note:

  • Pour visualiser les éléments que le plug-in de Contenu Actifs a bloqué, sélectionnez le plug-in dans le panneau de gauche et cliquez sur le bouton Afficher les journaux détaillés dans le panneau d'information. La visionneuse de journaux affichera le journal pour le plug-in de Contenus Actifs. Pour plus d'information a propos du système de journaux , voir Suivre l'activité réseau.


Blocage des Publicités

De plus en plus de sites web sont remplis de publicités qui sont souvent irritantes, encombrant les pages web avec des images désagréables et qui peuvent significativement ralentir la navigation.

Le plug-in Publicité peut bloquer l'affichage des bannières de certains avertisseurs accélérant ainsi le chargement des pages internet. Les publicités peuvent être bloquées en utilisant deux critères : par mots clé trouvé dans le contenu de la page téléchargée, ou par la taille de l'image publicitaire.

Blocage par mots clé

Le plug-in publicités bloque les publicités basées sur les mots clé trouvés dans les liens internet de publicités situés dans les tags HTML "IMG SRC=" et "A HREF=". Si l'adresse de la bannière contient un des mots clé spécifiés, elle est remplacée par le texte "[AD]" ou avec une image GIF transparente de la même taille que l'image publicitaire d'origine.

Pour activer le blocage par le contenu par mot clé, ouvrez les propriétés du plug-in en cliquant-droit dessus dans le panneau de gauche de et en sélectionnant Propriétés, puis sélectionnez la case Bloquer le contenu publicitaire comportant des mots clé précis dans l'onglet Blocage de contenu.

Vous pouvez également gérer la liste des mots clé devant être bloqués. Pour ajouter un mot à la liste, inscrivez-le dans la case prévue et cliquez sur Ajouter. Le mot apparaîtra dans la liste et toute publicité contenant ce mot ne sera pas affichée dans le navigateur internet. Vous pouvez également éditer et supprimer des mots clé de la liste. Pour réinitialiser la liste à l'état par défaut, cliquez sur le bouton Par défaut.

Blocage par la taille de l'image

Le plug-in publicités bloque les images publicitaires en se basant sur leur taille, comme spécifié dans le tag HTML "A". Si la taille de la bannière correspond à l'une des tailles de la liste, elle est remplacée par le texte "[AD]" ou avec une image GIF transparente de la même taille que l'image publicitaire d'origine.

Pour activer le blocage par la taille, ouvrez les propriétés du plug-in en cliquant-droit dessus dans le panneau de gauche de et en sélectionnant Propriétés, sélectionnez l'onglet Blocage des images, puis cochez la case Bloquer les images d'une taille donnée.

Par défaut, les images de taille standard sont déjà bloquées. Pour bloquer une bannières d'une taille différente, spécifiez ses dimensions dans les cases prévues et cliquez sur Ajouter. les dimensions apparaitrons dans la liste et toute publicité de cette taille ne sera pas affiché dans le navigateur internet. Vous pouvez également éditer et supprimer des tailles de la liste. Pour réinitialiser la liste à l'état par défaut, cliquez sur le bouton Par défaut.

Options de remplacement de publicités

Le plug-in publicité vous donne le choix de remplacer la bannière publicitaire par le texte "[AD]" ou par une image transparente de même taille que la bannière. Pour paramétrer les options de remplacement, sélectionnez l'onglet Divers dans la fenêtre des propriétés du plug-in et faites votre choix sous Remplacer les images publicitaires des sites web par.

Notez que bien que remplacer les bannières publicitaires par une image transparente accroit votre niveau de confort lors de la navigation en enlevant les images dérangeantes, vous pourriez préférer de remplacer celles-ci par le texte "[AD]" avec un lien sur lequel vous pourrez naviguer.

Déclarer les sites sécurisés

Si vous rencontrez des problèmes lors de l'affichage de certains sites web dus au fait que la plupart des images sont 'filtrées', vous pouvez ajouter ces sites à la liste des sites sécurisés et stopper ainsi l'action du plug-in sur ces sites. Pour ajouter un site à la liste, cliquez sur Modifier la liste dans la partie Sites sécurisés dans l'onglet Divers et spécifier le nom du site. Cliquez sur Ajouter pour ajouter le site à la liste et sur OK pour fermer la fenêtre. Aucune publicité ne sera bloquée sur les sites sécurisés.

Bloquer les objets publicitaires

Les publicités internet modernes ne sont pas limitées à des bannières graphiques; différents objets ActiveX sont également utilisés pour afficher de la publicité. Un exemple est Macromedia Flash, qui utilise bien plus de ressources système et de bande passante que les bannières traditionnelles et qui n'est pas bloqué par la plupart des programmes de suppression de publicité.

peux bloquer de telles publicités qui sont générées par de nombreux objets ActiveX dans les pages internet conservant ainsi vos ressources système et votre bande passante. Pour activer le blocage des objets, cochez la case Bloquer les éléments publicitaires dans l'onglet Divers des propriétés du plug-in.

Exporter et importer les paramètres du plug-in

Vous pouvez sauvegarder (exporter) la configuration du plug-in configuration dans un fichier et en charger une (l'importer) depuis une configuration préalablement sauvegardée. Cette fonctionnalité est utilisée si vous souhaitez rapidement passer d'une configuration à une autre. Par exemple, vous pouvez avoir une configuration qui bloque le contenu pour adultes, une autre qui bloque les publicités, et une autre qui bloque tout le contenu indésirable. Cette fonctionnalité est aussi pratique si vous voulez transférer une configuration d'un ordinateur vers un autre, simplifiant ainsi la configuration initiale de sur de nouveaux ordinateurs ajoutés à votre réseau.

Pour exporter ou importer la configuration du plug-in, cliquez soit sur le bouton Exporter soit sur le bouton Importer dans l'onglet Exporter/Importer des propriétés du plug-in. Spécifiez le nom du fichier que vous sauvez ou chargez et cliquez sur OK.

Vous pouvez également télécharger une liste complète de mots clé publicitaires à bloquer depuis le forum forum (AGNIS list) en utilisant le lien situé dans la fenêtre de propriétés du the plug-in.

Note:

  • les bannières publicitaires sont bloquées selon les paramètres que vous avez spécifiés. Cependant des images légitimes peuvent être bloquées si les paramètres sont trop larges, tel qu'en ajoutant le mot "image" à la liste des mots clé. De même, des publicités peuvent ne pas être bloquées avec les paramètres par défaut du plug-in default.

  • Pour voir les éléments que le plug-in a bloqué, sélectionnez le plug-in dans le panneau de gauche, et cliquez sur le bouton Afficher le journal détaillé dans le panneau d'information. La visionneuse de journaux de affichera les journaux pour le plug-in publicité. Pour plus d'informations à propos du système de journaux de , voir Suivre l'activité réseau.


Se protéger contre les spywares

Les spywares sont un problème grandissant affectant de nombreux utilisateurs d'ordinateurs personnels. Les utilisateurs sont de plus en plus confrontés (généralement sans le savoir) à des programmes malicieux qui collectent des informations a propos de leurs statistiques de navigation, des applications installées sur leurs ordinateurs et autres données privées, et les envoient ensuite à des tierces personnes pouvant traquer leurs actions sans leur consentement. Les spywares peuvent changer le texte des emails, modifier des fichiers sur votre disque dur, afficher des publicités gênantes, changer la page d'accueil de votre navigateur. Si toutes ces raisons n'étaient suffisantes pour vous alarmer, les spywares résidents demandent des ressources système, qui peuvent dans certains cas ralentir très fortement votre ordinateur.

Le plug-in Anti-Spyware est conçu pour vous protéger des actions non désirées et non autorisées réalisées par les spywares. Il élimine les publicités abusives et protège vos données personnelles de la vue des spyware et chevaux de Troie.

Note:

  • Voir le guide d'utilisation de pour des informations détaillées a propos des menaces que représentent les spywares.


Affectuer une analyse du système

Effectuer une analyse du système

Si vous n'avez pas effectué une analyse du système lorsque vous avez installé , il est recommandé d'effectuer un scan complet dès que possible afin de vérifier si votre système contient ou non des spywares. Pour cela, démarrez l'Analyse du système en sélectionnant le plug-in Anti-Spyware dans l'arborescence et en cliquant sur le bouton Exécuter l'analyse du système dans le panneau d'information. L'assistant vous aidera à spécifier les paramètres d'analyse et vous guidera tout au long du processus de scan de votre système.

Sélectionner le type d'analyse

La première étape vous permet de définir le type d'analyse. Les choix suivants sont disponibles :

  • Analyse rapide su système. ce choix effectue une analyse rapide de votre système en ne vérifiant que les points les plus vulnérables (tels que les processus en mémoire, les clefs de registre sensibles, certains répertoires, ...). Cette option est conseillée pour un usage quotidien.
  • Analyse complète du système. Une analyse complète est est en scan profond de la base de registre et du système de fichiers, et de quelques autre éléments (processus en mémoire, cookies, éléments du démarrage, ..;). Cette option devrait être sélectionnée lorsque vous analysez votre système pour la première fois. Cette opération peut prendre en certain temps, dépendant le la rapidité de votre ordinateur, du nombre d'applications installées et de la quantité de données que vous avez sur vous disques.
  • Analyse personnalisée. Cette option vous permet de choisir les éléments à analyser.

Sélectionnez un type d'analyse et cliquez sur Suivant. Si l'Analyse personnalisée est sélectionnée, l'étape de sélection des objets à analyser s'affichera, vous permettant de choisir les éléments à analyser. Cliquez sur Dossiers personnalisés pour sélectionner les disques, dossiers et fichiers que vous voulez analyser. Dans la fenêtre de Sélection des dossiers, naviguez et sélectionnez les éléments désirés. Si vous voulez analyser des fichiers particuliers, cochez la case Afficher les fichiers. Cliquez sur OK après avoir fait vos choix.

Après avoir choisi les éléments à analyser, cliquez sur Suivant pour démarrer le processus d'analyse

Effectuer une analyse

Après avoir choisi les éléments à analyser (voir ci-dessus), cliquer sur Suivant démarre l'analyse. Des statistiques sont affichées concernant le nombre d'objets analysés et le nombre de menaces potentielles détectées.

L'analyse fonctionne en arrière plan. Si vous désirez travailler avec durant le scan, cliquez sur le bouton click the En arrière plan et l'assistant sera alors minimisé dans la barre de progression du panneau d'information. Pour voir à nouveau le fenêtre complète, cliquez sur Afficher l'assistant.

Vous pouvez arrêter l'analyse et voir ses résultats à n'importe quel moment en cliquant sur le bouton Annuler.

Quand l'analyse est terminée, une liste des objets détectés (si il y en a) est affichée automatiquement. Si votre système est sain (aucun élément suspect n'a été trouvé), seules les statistiques de l'analyse sont affichées.

Supprimer les spywares détectés

L'étape de Sélection des objets à supprimer vous permet de voir quels spywares ont été détectés vous permettant ainsi de les supprimer de votre système. A côté de chaque spyware est affiché un degré de risque, la catégorie à laquelle il appartient, et le nombre et le nombre de fois que cet élément à été trouve sur votre ordinateur. Double cliquez sur cet élément pour voir la liste emplacements où se trouve cet élément.

Sélectionnez les objets que vous voulez supprimer et cliquez sur Suivant. Ils seront alors supprimés et placés en quarantaine vous permettant de les restaurer ultérieurement si vous vous apercevez qu'un logiciel ne fonctionne plus sans cet élément, ou vous pourrez les supprimer si tout fonctionne correctement. Tant qu'il est en quarantaine, un spyware n'a aucun effet sur votre système. Des détails sur l'utilisation de la quarantaine sont ci-dessous.

Les élément que vous n'avez pas sélectionnés pour suppression seront laissés intacts et continueront leurs activités dans votre système.

Astuce :

  • Au cas ou un programme et que vous ne savez que c'est un programme légitime et que voulez pas que le considère comme spyware (par exemple, si vous voulez que des publicité soient affichées par certains programmes), vous pouvez ajouter de tels programmes à la liste des exclusions. ignorera alors les programmes de cette liste et aucune alerte ne sera affichée concernant leurs activités. Ces programmes ne seront également pas affichés dans la liste des spywares détectés. Pour ajouter un programme dan la liste des exclusions, cliquez droit sur son mon et sélectionnez Ajouter à la liste des exclusions. Les enregistrements de ce programme seront supprimés le la liste des spywares détectés.
    • Vous pourrez supprimer ultérieurement un programme de la liste en utilisant le bouton Modifier dan l'onglet Général des propriétés du plug-in.

Important:

  • Un cookie n'est pas un spyware, mais peut être utilisé pour voler des informations personnelles depuis votre ordinateur. Un spyware installé sur votre ordinateur peut inscrire des informations dans un fichier de cookie, et lors que vous visitez un certain site, les informations peuvent être envoyées vers une autre personne.

Voir les résultats de l'analyse

La dernière étape affiche un rapport d'analyse dans lequel vous pouvez voir le nombre de spywares détectés, supprimés, mis en quarantaine et d'autres détails sur l'analyse. Après avoir pris connaissance des résultats, cliquer sur terminer pour fermer l'assistant.

Note:

  • Pour voir les objets que le plug-in a détectés et supprimés, sélectionnez le plug-in dans le panneau de gauche et cliquez sur le bouton Afficher le journal détaillé dans le panneau d'information. La visionneuse de journaux de affichera ses enregistrements concernant le plug-in Anti-Spyware. Pour plus d'information a propos du système de journaux de , voir Suivre l'activité réseau.


Protection en temps réel

Le plug-in Anti-Spyware vous procure une protection non-stop en temps réel contre les spywares. Quand la protection en temps réel est activée, tous les objets système vulnérables sont surveillés en permanence afin de s'assurer de la détection du spyware avant qu'il ne puisse effectuer une activité malicieuse.

Pour activer la protection en temps réel, ouvrez les propriétés du plug-in en cliquant-droit dans l'arborescence des plug-ins et sélectionnez Propriétés puis cochez la case Activer la protection en temps réel. Vous pouvez modifier le comportement du plug-in sur la détection des spywares en utilisant les options dans la fenêtre. Les actions suivantes peuvent être exécutées lors de la détection de programmes suspects :

  • Inviter. Lorsqu'un programme suspect est détecté, une fenêtre de dialogue s'affichera demandant l'action à réaliser à l'utilisateur.

    Voir la fenêtre de dialogue

    Pour supprimer le programme espion détecté sur votre ordinateur, cliquez sur Supprimer. Si vous considérez que le programme comme légitime et qu'il n'est pas un spyware, et que vous ne voulez pas que le traite en tant que tel, (par exemple, si vous voulez voir les publicités affichées par certains programmes), vous pouvez ajouter ce programme à la liste à ignorer en cliquant sur Ajouter à la liste à ignorer. ignorera les programmes dans cette liste, n'affichant aucune alerte lors de la détection de leurs activités. Vous pouvez supprimer ultérieurement des programmes de cette liste en vous servant du bouton Modifier dans l'onglet Général des propriétés du plug-in.

  • Supprimer automatiquement. Lors de la détection d'un programme suspect, l'objet correspondant sera automatiquement supprimé. Il n'est pas recommandé de sélectionner cette option car vous pouvez supprimer des programmes légitimes.

    Dans ce mode, vous pouvez définir les alertes visuelles à afficher et les sons à émettre lors de la détection d'un spyware en cliquant sur le bouton Alertes et en cochant les cases correspondantes. affichera une alerte et émettra le son spécifié chaque fois qu'un spyware est détecté et supprimé. Ceci vous permet de savoir les programmes utilisés et les sites visités vous faisant courir des risques.

Vous pouvez également spécifier de scanner automatiquement les processus inconnus que demandent un accès réseau (c.-à-d les processus pour lesquels aucune règle n'existe). Cochez la case Analyser les processus demandant un accès réseau, vous verrez ainsi le résultat de l'analyse pour les spywares dans l'entête de la fenêtre d'assistant de règles à chaque fois qu'une application inconnue demande un accès réseau. Ceci permet d'avoir un haut niveau de protection même si la protection anti-spyware en temps réel n'est pas activée à cause de l'impact sur les performances du système.

Note:

  • Pour voir les objets que le plug-in a détecté et supprimé, sélectionnez le plug-in dans le panneau de gauche et cliquez sur le bouton Afficher le journal détaillé dans le panneau d'information. La visionneuse de journaux de affichera ses journaux concernant le plug-in Anti-Spyware. Pour plus d'informations à propos du système de journaux de , voir Suivre l'activité réseau.


Quarantaine des Spywares

La procédure par défaut de lors de la suppression d'un spyware et de ne pas l'effacer totalement mais de le placer dans un endroit de stockage isolé ("quarantaine"), il peut ainsi être restauré plus tard si vous vous apercevez qu'une application ne fonctionne plus sans ce spyware. Ceci vous permet de retrouver les données que l'application a bloqué, vous pouvez ainsi la désinstaller en en trouver une autre qui n'utilise pas de spyware. Les objets en quarantaine sont sans danger pour votre ordinateur.

Pour que mettre tous les objets supprimés en quarantaine, ouvrez les propriétés du plug-in et cochez la case Mettre ne quarantaine l'objet avant de le supprimer. Quand cette case est cochée, vous pouvez voir les objets mis en quarantaine dans la fenêtre principale de . Chaque spyware n'est représenté dans la liste de quarantaine qu'une seule fois sans tenir compte du nombre de fois qu'il a été détecté. La date et l'heure de mise en quarantaine de chaque objet sont affichées. Si la case est décochée, tous les éléments seront complètement effacés de votre ordinateur après leur suppression.

Chaque élément peut être restauré depuis la quarantaine pour continuer ses opérations normales sur votre ordinateur. Pour restaurer un élément, cliquer sur le lien Restaurer à sa droite. Les clefs de registre et fichiers INI seront restaurés dans leur état initial, juste avant d'être mis en quarantaine.

Vous pouvez restaurer un programme et l'ajouter à la liste à ignorer afin que l'ignore comme spyware en sélectionnant la commande Restaurer et ajouter à la liste à ignorer dans le menu de l'élément (click-droit sur l'élément). Vous pouvez également le supprimer de façon permanente en cliquant sur le lien Supprimer. Pour supprimer tous les objets en quarantaine, utilisez la commande Supprimer la mise en quarantaine dans le menu rapide du plug-in.

Note :

  • Il existe certains spywares qui ne peuvent pas être placé en quarantaine.


Bloquer le transfert de données personnelles

vous permet de spécifier les données personnelles qui ne doivent jamais être transmises par votre ordinateur par un navigateur internet, un programme de messagerie instantanées, un client e-mail ou n'importe quelle application. Ceci procure une protection contre le vol d'identité au travers d'une utilisation abusive de votre carte de crédit, mot de passe ou autre information importante et unique.

Pour protéger vos données privées, sélectionnez l'onglet Bloc ID depuis la fenêtre de propriété du plug-in Anti logiciel espion, et cochez la case Bloquer le transfert de données personnelles. Cliquez sur Ajouter et dans la case Données à protéger entrez n'importe quelle combinaison de symboles, lettre ou chiffres dont vous ne voulez pas qu'ils sortent de votre ordinateur. Donnez une description afin d'identifier les données plus tard, ainsi que la catégorie à laquelle appartiennent ces données. Après avoir cliqué sur OK and appliqué les changements, cette chaîne de caractères sera bloqué lors de toute tentative de communication sortante.

Vous pouvez avoir une alerte affichée chaque fois qu'une tentative de transfert d'une des chaîne de caractère est effectuée depuis votre ordinateur en cochant la case Afficher les alertes visuelles. Si vous sélectionnez la case Remplacer les ID transférés par des astérisques au lieu de bloquer le transfert, tous les sources demandant vos données recevront des * à la place de celles-ci.


Bloquer les attachements nuisibles

Un des chemins les plus simples pour les vers, Trojan et autres malwares d'atteindre votre ordinateur est à travers les pièces jointes aux emails. Des centaines de programmes auto-répliquant utilisent les listes d'adresses d'utilisateurs malchanceux pour s'auto distribuer partout sur internet et/ou votre réseau local. Un utilisateur n'a qu'à ouvrir le fichier attaché d'un tel email pour que le ver ou le virus commence ses actions malfaisantes engendrant des infections et des dysfonctionnements des systèmes.

Le plug-in de mise en quarantaine des pièces jointes vous protège contre les attachements contenant de virus, vers et Trojans, en contrôlant les fichiers attachés aux emails entrants dans votre ordinateur et en mettant en quarantaine ceux que reconnait conne potentiellement dangereux. Avec ce plug-in, vous pouvez spécifier quels fichiers attachés sont à renommer, ne pouvant ainsi pas être nuisible à votre ordinateur, ainsi que l'affichage du message d'alerte approprié. Chaque type de pièce jointe peut être traité individuellement, en se basant sur l'extension du fichier.

Spécifier les types d'attachement à gérer

est déjà configuré avec les types de fichier les plus commun. Si vous ne voyez pas un type de fichier pour lequel vous voulez spécifier des règles, vous pouvez créer une nouvelle pour ce type de fichier en cliquant-droit sur le plug-in dans le panneau de gauche, puis en sélectionnant Propriétés et cliquant sur le bouton Nouveau.

Entrez l'extension de l'attachement dans le champ Enter Indiquez le type de fichier, et donnez lui une description appropriée, puis cliquez sur OK. Sélectionnez la règle que vous avez crée et configurez les actions que vous voulez exécuter lorsque ce type de fichier est reçu. Les actions suivantes sont disponibles :

  • Renommer. L'attachement sera renommé et ne pourra ainsi pas nuire à votre ordinateur. Quand vous voudrez ouvrir un tel fichier, on vous demandera si vous avez confiance en la source du message.
  • Signaler. Une alerte sera affichée quand vous recevrez un tel attachement.

Vous pouvez éditer la liste des types d'attachements et supprimer certaines extensions ou réinitialiser la liste avec les paramètres par défaut en cliquant sur les boutons correspondants.

Note:

  • Pour visualiser a liste des attachements que le plug-in a bloqué, sélectionnez le plug-in dans le panneau de gauche et cliquez sur le bouton Afficher le journal détaillé dans le panneau d'information. La visionneuse de journaux de affichera les informations concernant le plug-in de mise en quarantaine des pièces jointes. Pour plus d'informations à propos du système de journaux , voir Suivre l'activité réseau.


Empêcher les attaques réseau

Une des fonctions majeures du firewall et le filtrage des connexions entrantes qui contrôle toutes les communications et bloque les hackers et programmes malicieux lorsqu'ils essayent d'attaquer votre ordinateur.

Le plug-in de détection d'attaques détecte, prévient et rapporte toutes les possibles attaques de votre ordinateur depuis Internet ou le réseau sur lequel se trouve votre ordinateur. Il filtre le trafic entrant et détermine si il est légitime ou non, soit en le comparant à des attaques connues, ou en effectuant une analyse de son comportement. Le plug-in de détection d'attaques peut non seulement détecter tous types d'attaques connues (comme les analyses de ports, les attaques de Déni de Service (DoS), ...) mais aussi les futures failles.

Définir le niveau d'alarme

Vous pouvez définir la sensibilité que doit avoir dans la détection des attaques en définissant le niveau d'alarme désiré. Le niveau d'alarme détermine le nombre de paquets suspicieux détectés avant que rapporte qu'une attaque a été détectée. Pour définir le niveau d'alarme, cliquez droit sur le plug-in dans le panneau de gauche et sélectionnez Propriétés. Bougez le curseur vers une des valeurs suivantes :

  • Elevé. Une alerte d'attaque est affichée même si une simple analyse d'un de vos port est détectée.
  • Normal. Une alerte d'attaque est affichée seulement si plusieurs ports sont scannés ou si un port unique est scanné et que le reconnait comme un port fréquemment utilisé pour les attaques.
  • Faible. Une alerte d'attaque est affichée uniquement si une attaque est précisément identifiée.

Modifier le niveau d'alarme en fonction des risques encourus par votre ordinateur, ou si vous êtes suspicieux, mettez-le niveau sur élevé.

Vous pouvez également ajuster la sensibilité aux attaques de , en définissant le nombre de paquets suspects requis pour déclencher l'alarme, et ce pour chaque niveau. Pour cela, cliquez sur le lien (ici) sous le curseur et définissez la sensibilité.

Pour avoir une alerte visuelle et/ou sonore lorsqu'une attaque est détectée, cochez la case Afficher des alertes visuelles lorsqu'une attaque est détectée et/ou Emettre une alarme sonore lorsqu'une attaque est détectée

Bloquer les attaques

Après avoir détecté une attaque, peut changer son comportement pour vous protéger automatiquement de toute attaque future depuis la même adresse. Pour cela, cochez la case Bloquer l'intrus pour et tout trafic depuis cette adresse sera bloqué pour la durée que vous spécifiez. La valeur par défaut est de 5 minutes.

Vous pouvez également bloquer le sous réseau entier correspondant à l'adresse de l'attaquant en cochant la case Bloquer également le sous réseau de l'intrus.

Se protéger des attaques Ethernet

Le plug-in de détection d'attaques protège également votre système des invasions en provenance du réseau local. Il détecte et bloque les attaques Ethernet telles que IP spoofing, scan ARP, et autres en inspectant vos connexions Ethernet et/ou Wi-Fi. Pour spécifier les paramètres de prévention d'attaque, sélectionnez l'onglet Ethernet dans la fenêtre de propriétés du plug-in. Les options suivantes sont disponibles :

  • Activer le filtrage ARS intelligent. Si cette case est cochée, les réponses ARP en provenance d'autres hôtes seront acceptées si la demande a été uniquement envoyée. Seule la première réponse ARP de chaque demande est acceptée.
  • Bloquer l'intrus dès qu'il usurpe ses adresses IP. (IP spoofing) Empêche les attaques d'usurpation d'IP lorsqu'un attaquant falsifie ou génère son adresse IP.
  • Bloquer le programme renifleur si l'adresse MAC réseau de la passerelle à été changée. Détecte tout changement dans une adresse MAC et reporte l'attaque.
  • Protéger mes adresses IP contre une fausse indication d'utilisation. Bloque une réponse ARP ayant la même adresse IP mais une adresse MAC différente.
  • Bloquer l'hôte lorsqu'il énumère les autres ordinateurs du réseau local. Bloque les scans réseau.

Spécifier les attaques à détecter

Vous pouvez désigner quelles attaques doit détecter et bloquer. Par défaut, plus de 15 types différents d'attaques ou de failles sont traités, mais vous pouvez choisir de ne pas en détecter certain afin de diminuer le l'utilisation des ressources de votre système et d'éviter des messages d'alerte trop fréquents ou incorrects qui pourraient apparaitre si, par exemple, un service de confiance de votre réseau est faussement détecté comme une source d'attaque.

Pour modifier la liste de détection d'attaques, sélectionnez l'onglet Avancé de la fenêtre de propriétés du plug-in et cliquez sur Modifier la liste dans la partie Liste des attaques. Cliquez sur Avancé pour définir des paramètres additionnels tels que la durée de l'attaque et cliquez sur OK dans les deux fenêtres pour sauver les paramètres.

Avoir une attention particulière aux ports vulnérables

D'un point de vue sécurité, les ports TCP et UDP de votre système sont divisés en plusieurs groupes en fonction de la probabilité qu'une attaque utilise un port pour pénétrer dans votre système. Généralement, les ports assignés à des services vulnérables comme DCOM ou RPC doivent être surveillés avec attention car ils ont plus de chance d'être la cible d'une attaque.

Cependant, vous pouvez avoir certains services assignés à certains ports qui peuvent également attirer les hackers. Le plug-in de détection d'attaques vous permet de définir des préférences pour différent ports et de créer une liste de ports dont qu'il regardera plus attentivement lors sa surveillance du trafic réseau.

Pour spécifier un port que vous considérez comme vulnérable, sélectionnez l'onglet Avancé dans les propriétés du plug-in et cliquez sur Spécifier dans la partie Ports vulnérables. Les ports vulnérables sont divisés en deux groupes: ports système et ports de cheval de Troie. Ajoutez les ports qui sont utilisés par des services système vulnérables dans la liste des ports système. Ajoutez les ports qui sont utilisés par des chevaux de Trois connus dans la liste des ports de chevaux de Trois. Sélectionnez les onglets en fonction de la liste que vous voulez changer.

Pour ajouter un port, cliquez sur Ajouter et spécifiez les paramètres suivants : protocole, numéro de port et poids. Le poids est une valeur décimale indiquant l'importance du port. Une valeur élevée indique un port plus vulnérable. Vous pouvez également ajouter un commentaire dans le champ correspondant pour décrire la fonction du port ou toute autre chose que vous désirez indiquer.

Indiquer les hôtes et ports sécurisés

Il peut y avoir des ordinateurs dont vous êtes absolument certain qu'ils ne sont pas source de danger pour votre système, ainsi que des ports de votre ordinateur dont vous êtes certain qu'ils ne peuvent pas servir de porte dérobée. En d'autres mots, vous considérer comme non nécessaire la surveillance de ces hôtes et ports et préférez conserver vos ressources système en ne les surveillant pas. Le plug-in de détection d'attaques possède une liste d'exclusion à laquelle vous pouvez ajouter les hôtes et ports que vous ne voulez qu'ils soient surveillés.

Pour ajouter un hôte ou un port à la liste des éléments sécurisés, cliquez sur le bouton correspondant dans la partie Exclusions dans l'onglet Avancé des propriétés du, et sélectionnez l'hôte ou le port désiré.

Note:

  • Pour voir la liste des attaques que le plug-in a bloqué, sélectionnez le plug-in dans le panneau de gauche et cliquez sur le bouton Afficher le journal détaillé dans le panneau d'information. La visionneuse de journaux de affichera ses journaux pour le plug-in de détection d'attaques. Pour plus d'informations sur le système de journaux de , voir Suivre l'activité réseau.


Blocage du Contenu Web

De nombreux sites web comprennent du contenu indésirable avec de nombreuses bannières et liens tentateurs emmenant vos enfants vers des informations auxquelles vous ne voulez pas qu'ils puissent les voir.

Le plug-in Contenu les éloigne des ces contenus désagréable en bloquant l'affichage de certaines pages ou sites web contenant des éléments inacceptables. Le plug-in Contenu bloque les pages et sites web en se basant sur les mots clé contenus dans ces pages ou dans l'URL de la page. Il affiche votre message spécifique dans le navigateur chaque fois qu'une page avec du contenu désagréable est visités.

Blocage par mot-clé

Vous pouvez spécifier une liste de mots clé utilisés par le pour bloquer les pages web. Si une page web contient un de ces mots, alors elle ne sera pas affichée dans le navigateur. Pour activer le blocage des sites web par le contenu, cliquez-droit sur le plug-in dans le panneau de gauche et sélectionnez Propriétés. Dans l'onglet Blocage par mot-clé, cochez la case Bloquer les pages web comportant des mots-clés précis.

Vous pouvez ainsi gérer la liste des mots-clés devant être bloqués. Pour ajouter un mot à la liste, inscrivez-le dans la case appropriée et cliquez sur Ajouter. Le mot apparaitra dans la liste et aucune page web contenant ce dernier ne sera pas affichée dan le navigateur. Vous pouvez également éditer et supprimer des mots-clés de la liste.

Blocage par URL

Le plug-in Contenu peut également bloquer ces sites web en se basant sur leurs URL. Vous pouvez spécifier les chaines de caractères contenues dans les URL que vous ne voulez pas voir affichées (ex: explosive ou porn). Si une page web a une adresse (URL) contenant un des mot-clé définis, elle ne sera pas affichée.

Pour activer le blocage des sites web par URL, cliquez-droit sur le plug-in dans le panneau de gauche et sélectionnez Propriétés. Dans l'onglet Blocage par URL, cochez la case Bloquer des sites dont l'adresse contient des mots-clés précis.

Pour lister un site web particulier ou une partie d'une adresse dont vous ne voulez pas qu'il s'affiche sur votre ordinateur, inscrivez la chaîne de caractère dans le champ prévu et cliquez sur Ajouter. la chaîne de caractères apparaitra alors dans la liste, et aucune page web contenant un des mots de la liste dans son URL ne sera affichée dans le navigateur. Vous pouvez également éditer et supprimer des mots-clés de la liste.

Note:

  • Il n'est pas nécessaire d'ajouter le symbole "*" dans les mots que vous inscrivez, car le plug-in Contenu cherchera dans toute l'URL la chaîne que vous avez saisi. Par exemple, si vous ajoutez "explosive" les sites suivants seront bloqués: www.how-to-make-explosive.com, www.explosive.com, www.explosivetutorial.net ainsi que tous les autres qui ont la chaîne "explosive" dans leurs adresses.

Changer le message

Le plug-in Contenu vous permet de spécifier un message personnalisé dans le navigateur à chaque fois qu'une page avec un contenu désagréable est accédée. Pour changer le message, sélectionnez l'onglet Divers dans la fenêtre de propriétés du plug-in et cliquez sur Editer dans la partie Message. Inscrivez votre message et cliquez sur OK pour le sauvegarder.

Spécifier les sites de confiance

Si vous avez besoin de naviguer sur certaines pages sans avoir a vous préocuper de leurs contenu, vous pouvez ajouter celle-ci à la liste des sites sécurisés afin que le plug-in ne les bloque pas. Pour ajouter un site à la liste, cliquez sur Modifier la liste dans la partie Sites sécurisés dans l'onglet Divers et spécifiez le nom du site. Cliquez sur Ajouter pour l'ajouter à la liste et sur OK pour fermer la fenêtre. Aucun site faisant partie de la liste des sites sécurisés ne sera bloqué.

Exporter et importer la configuration du plug-in

Vous pouvez sauvegarder (exporter) la configuration du plug-in configuration dans un fichier et en charger une (l'importer) depuis une configuration préalablement sauvegardée. Cette fonctionnalité est utilisée si vous souhaitez rapidement passer d'une configuration à une autre. Par exemple, vous pouvez avoir une configuration qui bloque le contenu pour adultes, une autre qui bloque les publicités, et une autre qui bloque tout le contenu indésirable. Cette fonctionnalité est aussi pratique si vous voulez transférer une configuration d'un ordinateur vers un autre, simplifiant ainsi la configuration initiale de sur de nouveaux ordinateurs ajoutés à votre réseau.

Pour exporter ou importer la configuration du plug-in, cliquez soit sur le bouton Exporter soit sur le bouton Importer dans l'onglet Exporter/Importer des propriétés du plug-in. Spécifiez le nom du fichier que vous sauvez ou chargez et cliquez sur OK.

Note:

  • Pour voir les éléments que le plug-in a bloqué, sélectionnez le plug-in dans le panneau de gauche, et cliquez sur le bouton Afficher le journal détaillé dans le panneau d'information. La visionneuse de journaux de affichera les journaux pour le plug-in publicité. Pour plus d'informations à propos du système de journaux de , voir Suivre l'activité réseau.


Gérer le cache DNS

Internet fonctionne en assignant une série de chiffres à chaque ordinateur connecté. Ceci est appelé l'adresse IP. Un exemple d'adresse IP est : 64.176.127.178. Vous pouvez saisir cette série de chiffres dans la barre d'adresse de votre navigateur et appuyer sur Entrée, et votre navigateur ira vers cette page web.

Bien que ces adresses IP numériques soient facile d'utilisation pour un ordinateur, il est difficile pour un humain de s'en souvenir. Un système d'adresse fut alors inventé, utilisant des mots ou lettres, et est appelé DNS (Domain Name System - système de Nom de Domaine). Vous êtes probablement plus familiers avec les noms DNS que les adresses IP. Un exemple de nom DNS est : www.agnitum.com.

Il est plus facile pour nous de nous remémorer un nom DNS, mais nos navigateurs ont toujours besoin d'utiliser l'adresse IP pour trouver et transférer des fichiers sur Internet. Il y a donc des bases de données au sein d'Internet qui cherchent quel adresse IP va avec quel nom DNS. Pour trouver l'adresse IP correspondant à un nom DNS, votre navigateur doit parfois consulter plusieurs bases différentes situées à différentes places sur Internet, et ceci prends souvent du temps..

Afin d'accélérer les choses, le plug-in de cache DNS vous fourni une table de recherche personnalisée d'adresses DNS sur votre propre ordinateur. Ceci est appelé un cache de nom de domaine, et vous pouvez le modifier comme vous voulez.

Le cache DNS maintiens le cache automatiquement selon vos spécifications en incluant les adresses qui ont été le plus récemment visitées. La durée pendant laquelle est sauvée cette adresse dépend du paramétrage que vous avez spécifié dans le plug-in. Elle dépend également du nombre d'adresse DNS dont vous voulez garder la trace. Seulement les adresses les plus récentes sont conservées, jusqu'au maximum d'entrées que vous spécifiez.

Gérer le cache DNS

Pour activer le cache DNS, cliquez-droit sur le plug-in dans le panneau de gauche et vérifiez que Activer la mise en mémoire cache DNS est coché. Vous pouvez définir la limite du cache de la base en spécifiant le nombre d'enregistrements devant être conservés par le plug-in et/ou le temps d'expiration. Cochez les cases Limiter le cache DNS à et/ou Expiration des enregistrements DNS dans et spécifiez les nombres correspondant aux enregistrements à conserver et à la durée de conservation dans la base. Le nombre de jours est compté à partir du dernier jour où votre ordinateur à utilisé cet enregistrement.

Note:

  • Il est recommandé de ne pas décocher ces cases afin de spécifier un nombre d'enregistrements ou une durée illimitée.

Bloquer les demandes DNS mal formulées

Un service DNS peut être une source de menace potentielle pour la sécurité de votre ordinateur car une demande DNS mal formulée peut bloquer votre système ou lui permettre d'exécuter un code malicieux. Le plug-in de cache DNS protège votre système des demandes DNS mal formulées et empêche leurs conséquences potentiellement désastreuses. Pour activer cette protection, cochez la case Vérifier et bloquer les demandes DNS mal formulées dans la fenêtre de propriétés du plug-in. De même, vous pouvez indiquer de bloquer les demandes extra-longues, qui peuvent être une tentative d'envoyer vos données personnelles en tant que nom de domaine de quatrième niveau ou supérieur. Pour cela, cochez la case Bloquer les demandes DNS extra-longues.

Si vous souhaitez être informé des requêtes bloquées, cochez la case Signaler les demandes DNS bloquées afin d'avoir un pop-up d'alerte chaque fois qu'une requête mal formulée est bloquée.

Visualiser le cache DNS

Pour visualiser et modifier la base du cache DNS, cliquez sur Liste dans la partie Enregistrements DNS dans l'onglet Divers des propriétés du plug-in. Tous les enregistrements présents dans le cache sont alors listés. Vous pouvez supprimer certains enregistrements ou vider complètement le cache en cliquant sur les boutons correspondants.

Créer une liste d'exclusion

Si vous ne voulez pas cacher les enregistrements DNS pour un site (par exemple un site avec une adresse DNS qui change trop fréquemment ou pour un site dont la résolution de nom est rapide et vous voulez conserver l'espace du cache pour des sites plus lents), vous pouvez ajouter le site à la liste d'exclusion. Pour ajouter un site à cette liste, , cliquez sur Liste dans la partie Liste d'exclusion dans l'onglet Divers des propriétés du plug-in et spécifiez l'adresse (URL) du site. Cliquez sur Ajouter pour ajouter ce site à la liste et sur OK pour fermer la fenêtre. L'adresse du site ne sera plus cachée.

Note:

  • Pour voir les adresses que le plug-in Cache DNS a caché, sélectionnez le plug-in dans le panneau de gauche et cliquez sur le bouton Afficher le journal détaillé dans le panneau d'information. La visionneuse d journaux de affichera les journaux pour le plug-in de cache DNS. Pour plus d'informations a propos du système de journaux de , voir Suivre l'activité réseau.


Suivre l'activité réseau

Pour votre convenance, toutes les actions et évènements relatif au réseau se produisant sur votre ordinateur sont journalisées en détail et peuvent visualisées en utilisant un outil spécial, appelé la visionneuse de journaux, qui montre toutes les applications et connexions qui ont été autorisées ou bloquées par , l'activité spécifique de chaque plug-in de , le lancement de chaque programme et tous les changements faits à la politique, aux paramètres de configuration et au mots de passe.

La visionneuse de journaux permet une personnalisation de l'affichage des données, vous pouvez ainsi voir uniquement les informations dont vous avez besoin, triées de la comme vous le voulez. Elle vous permet de filtrer les données par n'importe lequel des paramètres — port, hôte, application et autres.

Pour démarrer la visionneuse de journaux, sélectionnez Visionneuse de journaux dans le menu Outils dans la fenêtre principale de .

Note :

  • Les journaux de peuvent également être vus via la Console de Management de Microsoft (MMC).
    • Pour voir les journaux avec la MMC, ouvrez la console MMC, sélectionnez Ajouter/Supprimer un composant logiciel enfichable dans le menu Fichier, cliquez sur Ajouter et sélectionnez Journaux dans la liste. Cliquez sur Ajouter, fermer et OK pour ajouter le composant logiciel à la console.


L'interface de visualisation des journaux

Quand vous lancez la visionneuse de journaux, sa fenêtre principale est affichée. Depuis celle-ci, vous pouvez sélectionner les journaux, les informations de visualisation et modifier les paramètres de la visionneuse. De façon générale, les éléments de la fenêtre principale de la visionneuse sont similaires à ceux de la fenêtre principale de et sont gérés de la même manière.

Montrez-moi la fenêtre principale de la visionneuse de journaux

Pour afficher la visionneuse quand est minimisé dans la barre de notifications :

  1. Cliquez-droit sur l'icône du firewall dans la barre de notification.
  2. Sélectionnez afficher la visionneuse de journaux.

La fenêtre principale de la visionneuse de journaux contient :

Barre de menu

La barre de menu contient différentes commandes afin de travailler avec la visionneuse.

La barre d'outils

Voir la section La barre d'outils pour plus de détails.

Barre de dossier

Affiche le nom de l'élément sélectionné dans le panneau de gauche.

Panneau de gauche

Voir la section Panneaux de gauche et d'information pour plus de détails.

Panneau d'information

Voir la section Panneaux de gauche et d'information pour plus de détails.

Barre de statut

La barre de statut est la partie la plus basse de la fenêtre principale de la visionneuse, et est utilisée pour afficher l'état courant de , le nombre d'enregistrements sélectionnés et le nombre total d'enregistrements affichés dans le panneau d'information.

Montrez-moi la barre de statut


The Toolbar

La barre d'outils

La barre d'outils est située près du haut de la fenêtre principale. Vous pouvez voir ce que chaque bouton fait en passant le curseur de la souris dessus pendant quelques secondes.

Montrez-moi la barre d'outils

Montrez-moi tous les boutons situés dans la barre d'outils

Bouton | Fonction
 | Retourner au journal précédemment sélectionné.
 | Aller vers le journal sélectionné suivant.
 | Monter d'un niveau.
 | Montrer ou cacher le panneau de gauche.
 | Exporter le journal sélectionné vers un fichier texte.
 | Rafraichir automatiquement le journal.
 | Activer l'aide contextuelle de la visionneuse de journaux.

Note:

  • Seulement certains des ces boutons sont visibles (actifs), ceci dépendant de l'élément sélectionné dans le panneau de gauche ou le panneau d'information.


Panneaux de gauche de d'information

Afin de présenter les informations collectées de façon pratique, la visionneuse de journaux utilise 2 panneaux. Le panneau de gauche est similaire à celui de Windows Explorer. Il fournit une liste de journaux et de filtres. Le panneau d'information affiche les données spécifiques situées dans le journal mis en surbrillance dans le panneau de gauche.

Montrez-moi les panneaux

Comme dans Windows Explorer, toute ligne commençant par le signe plus ( [image]) peut être déployée afin de montrer ses sous catégories. Toute ligne commençant par le signe moins ( [image]) montre que la ligne a déjà été déployée. En cliquant sur le signe moins, toutes ses sous-catégories peuvent être cachées, afin de préserver de l'espace à l'écran.

Par défaut, les listes du panneau de gauche et le panneau d'information affichent le contenu des journaux suivants :

Traceur d'alertes

Affiche toutes les alertes visuelles qui ont été montrées à l'utilisateur.

Connexions autorisées

Affiche toutes les connexions que a autorisé.

Connexions bloquées

Affiche toutes les connexions que a bloqué.

Contrôle de composants

Affiche tous lés évènements du contrôle de composants de .

Plug-Ins

Chaque plug-in a son propre journal :

Contenu actif

Affiche les éléments interactifs des pages web qui ont été bloqués en se basant sur les paramètres pour for Java, VB Script, ActiveX et autres éléments de contenu actif. Pour plus d'informations a propos du plug-in de Contenu actif, voir Bloquer les éléments actifs.

Publicités

Affiche toutes les publicités qui ont été bloquées. Pour plus d'informations a propos du plug-in de Publicité, voir Bloquer les publicités.

Anti-Spyware

Affiche tous les objets espions qui ont été détectés et supprimés / mis en quarantaine sur votre ordinateur. Pour plus d'informations a propos du plug-in Anti-Spyware, voir Se protéger contre les logiciels espions.

Mise en quarantaine des attachements

Affiche tous les fichiers attachés aux emails qui ont été neutralisés et mis en quarantaine sur votre ordinateur. Pour plus d'informations a propos du plug-in de Mise en quarantaine des attachements, voir Bloquer les attachements nuisibles.

Détection d'attaques

Affiche chaque activité suspecte et attaque de votre ordinateur depuis Internet, les ports impliqués, et la provenance des l'attaques. Pour plus d'informations a propos du plug-in de Détection d'attaques, voir Empêcher les attaques réseau.

Contenu

Affiche les pages ou sites web qui ont été bloqué par ce plug-in ainsi que la raison de ce blocage. Pour plus d'informations a propos du plug-in de Contenu, voir Blocage du Contenu Web.

Cache DNS

Affiche les adresse web sauvées par afin d'accélérer votre connexion Internet vers ces sites. Pour plus d'informations a propos du plug-in de Cache DNS, voir gérer le cache DNS.

Journaux système

C'est un enregistrement de chaque programme démarré et chaque changement réalisé dans les politiques du firewall, les options du programme et les paramètres de configuration.

Pour chaque groupe de journaux (à l'exception du traceur d'alertes, du contrôle des composants et du journal système), plusieurs filtres utiles sont crées par défaut.

Note:

  • Vous pouvez créer vos propres filtres basés sur vos propres besoins et les ajouter dans les groupes dans le panneau de gauche.


Création de configurations multiples

L'état exact de à chaque moment est caractérisé par tous ses paramètres, qui incluent : règles globales et d'applications, paramètres réseau, listes d'exclusion des plug-ins, etc. L'ensemble de ces paramètres est appelé la configuration. La première configuration est créée au cours de l'installation. Vous pouvez ensuite modifier les paramètres et même créer différentes configurations pour différentes activités. Cela permet d'obtenir des configurations spécifiques pour chaque personne utilisant l'ordinateur, des configurations permettant d'éviter aux enfants d'accéder à des sites inacceptables, de jouer à des jeux en ligne ou de chater s'ils utilisent l'ordinateur de leurs parents. Cela facilite également le transfert des paramètres de configuration d'un ordinateur vers un autre ainsi que la sauvegarde de vos configurations. Passer d'une configuration à une autre est très facile.

Pour créer une nouvelle configuration, sélectionnez Nouvelle Configuration dans le menu Fichier. L'assistant de configuration vous aidera à créer une nouvelle configuration.

L'assistant de configuration propose deux façons de configurer votre pare-feu : configuration automatique ou par l'intermédiaire de l'assistant de configuration. La première étape vous permet de choisir entre créer automatiquement une configuration ou spécifier manuellement tous les paramètres.

Configuration automatique

Vous pouvez choisir la configuration automatique en fonction du niveau de configuration souhaité. Deux niveaux sont disponibles : Le niveau Sécurité avancée fournit la meilleure protection contre les techniques de pénétration fréquemment utilisées par les logiciels malveillants pour contourner les logiciels pare-feu, et le niveau Sécurité normale assure une protection contre les techniques les plus dangereuses (voir la section Se protéger contre l'activité de processus malicieux pour plus de détails). Le niveau Sécurité normale réduit le nombre d'alertes requerrant votre attention et est recommandé dans la plupart des cas.

La configuration automatique est plus rapide que la configuration personnalisée. Après avoir choisi le niveau correspondant et cliqué sur Suivant, l'étape ImproveNet est affichée. Elle vous permet d'activer la création automatique de règles. Les règles des applications déjà bien connues et les règles globales sont ainsi automatiquement créées dès qu'une connexion réseau est disponible. Si vous ne souhaitez pas activer la création automatique de règles, sélectionnez Utiliser des règles prédéfinies pour les applications réseau détectées pour les ensembles de règles à créer en fonction des préréglages intégrés. Ces règles prédéfinies fournissent des performances système et une sécurité des applications optimales.

Cliquez sur Suivant pour que analyse automatiquement votre système et ajuste tous ses paramètres, sans qu'aucune intervention ne soit nécessaire. Il configure les paramètres réseau, construit la base de données de contrôle des composants, et, si vous avez choisi d'utiliser les règles prédéfinies, recherche les applications connues installées sur votre ordinateur pouvant nécessiter un accès à Internet. Il configure ensuite le niveau d'accès au réseau pour chacune d'entre elles.

Remarque :

  • Si le niveau de sécurité Normal a été choisi, certains programmes test de sécurité (leaktests ou tests de fuite) échoueront.

Configuration personnalisée

Si vous sélectionnez Configuration personnalisée, l'assistant de configuration vous guidera à travers le processus de configuration vous permettant de paramétrer finement le pare-feu afin de correspondre à chacun de vos besoins spécifiques : sélection des paramètres de configuration pour chacun des réseaux auxquels vous êtes connecté, et pour chacune des applications utilisant le réseau. En modifiant ces paramètres de configuration, vous définissez les niveaux de sécurité précis que procurera à votre système. L'assistant vous permet de définir la configuration la plus optimale, mais cela prend beaucoup de temps et vous devez également bien connaître la configuration de votre système.

Après avoir cliqué sur Suivant, l'étape ImproveNet est affichée. Elle vous permet d'activer la création automatique de règles. Les règles des applications déjà bien connues et les règles globales sont ainsi automatiquement créées dès qu'une connexion réseau est disponible. Si vous ne souhaitez pas activer la création automatique de règles, sélectionnez Utiliser des règles prédéfinies pour les applications réseau détectées pour les ensembles de règles à créer en fonction des préréglages intégrés. Ces règles prédéfinies fournissent des performances système et une sécurité des applications optimales.

Cliquez sur Suivant et détectera automatiquement votre environnement réseau. Dans l'étape de Configuration Réseau, vous voyez la liste des réseaux auxquels votre système est connecté. Pour voir et éditer les paramètres réseau, cliquez sur le bouton Modifier. Vous pouvez modifier ces paramètres ultérieurement lors de l'utilisation de . Voir la section Configurer les Paramètres du Réseau Local pour plus de détails.

Après avoir cliqué sur Suivant et si vous avez choisi d'utiliser les règles prédéfinies, commence à rechercher les applications connues installées sur votre ordinateur pouvant nécessiter un accès à Internet et configure le niveau d'accès au réseau pour chacune d'entre elles. Dans l'étape de Recherche des applications, vous pouvez voir la liste de ces dernières et modifier les règles de sécurité suggérées en utilisant le bouton Détails. Vous pouvez annuler la configuration d'une règle pour une application spécifique en décochant simplement la case à côté de son nom. Cliquez sur OK pour enregistrer et sur Suivant pour continuer. Vous pouvez modifier ces paramètres ultérieurement lors de l'utilisation de . Voir la section Gérer l'accès au réseau pour les applications pour plus de détails.

Après avoir cliqué sur Suivant, la base de données de contrôle des composants sera construite et l'assistant effectuera automatiquement la dernière étape.

Dans l'étape finale, vous pouvez configurer d'autres éléments de tels que la stratégie du pare-feu, les règles de trafic système et d'autres paramètres en cliquant sur le bouton Avancé. La fenêtre Options qui s'affichera vous permettra de modifier n'importe quel paramètre de . Par défaut, la configuration que vous venez de créer est appelée configurationN.cfg, où N est un index incrémentiel, et est enregistrée dans le dossier d'installation de . Si vous souhaitez l'enregistrer à un autre endroit, cliquez sur Modifier et spécifiez le dossier dans lequel enregistrer la configuration.

Cliquez sur Terminer pour appliquer les changements et enregistrer la configuration.

Vous pouvez créer plusieurs configurations basées sur les paramètres courants en leur donnant simplement un nom différent, en utilisant la commande Enregistrer la configuration sous dans le menu Fichier. Pour changer de configuration, sélectionnez Charger la configuration dans le menu Fichier et sélectionnez le fichier de configuration que vous voulez utiliser, ou sélectionnez simplement la configuration dans le menu Fichier.

Une configuration peut être protégée afin qu'elle ne soit pas modifiée ou changée en spécifiant un mot de passe. Voir la section Protéger les paramètres du pare-feu pour plus de détails.

Remarque :

  • Lorsque l'on quitte , le fichier de configuration actuellement utilisé est enregistré, et il sera automatiquement chargé lors du prochain démarrage de .


Agnitum ImproveNet

ImproveNet

Nous vous invitons à rejoindre le programme ImproveNet pour améliorer la qualité, la sécurité et le contrôle des produits . Les résultats du programme ImproveNet seront utilisés pour étendre la base existante des applications connues et créer plus de règles d'accès automatique disponibles pour les utilisateurs. Ceci réduira le nombre de fenêtres de dialogue demandant une réponse de l'utilisateur.

Si vous donnez votre accord, collectera des informations à propos des applications réseau présentes sur votre ordinateur. Toutes les informations sont collectées de façon anonyme, aucun nom, adresse, identification réseau ou autre information personnelle ne sera collecté. collecte des informations à propos des applications réseau et pour lesquelles aucune règle n'existe, des nouvelles règles crées par l'utilisateur et des statistiques d'utilisation des applications. Les informations sont compactées et envoyées une fois par semaine à en arrière plan.

Après qu'une nouvelle règle d'accès ait été reçue et ratifiée par , elle sera automatiquement partagée avec les autres utilisateurs via les mises à jour avec les autres mises à jour du produit.

Pour joindre le programme ImproveNet, allez dans le menu Aide > ImproveNet et cochez la case Je souhaite rejoindre le programme ImproveNet de pour aider anonymement à recueillir des informations sur les applications réseau installées sur mon ordinateur. Vous pouvez désactiver cette fonctionnalité et stopper la collecte d'information à tout moment en décochant cette case.


Contacter le Support Technique

Si vous avez besoin d'assistance pour travailler avec , visitez la page de support de à l'adresse http://www.agnitum.com/support/index.php. Parmi d'autres options de support, vous avez la base de connaissance, la documentation, le forum, les ressources relatives aux produits, et le contact direct avec les ingénieurs du support.

Notez que si vous utilisez Outpost Firewall Free, ne peut pas vous fournir de support gratuit individualisé.


.//============== opst_ui ==============
.topic 0x00010153
Cliquez pour mettre à jour le produit.

.topic 0x00010152
Cliquez si vous ne voulez pas faire de mise à jour.

.topic 0x00000001
Ferme la boîte de dialogue et sauve les changements effectués.

.topic 0x00000002
Ferme la boîte de dialogue sans sauver les changements effectués.

.topic 0x808b0004
Applique et sauve les changements effectués sans fermer la fenêtre.

.topic 0x000100dc
Autorise l'ajout d'une application à la liste.

.topic 0x000100db
Une liste des actions possibles pour l'application.

.topic 0x000100f9
Une liste des évènements possibles pour l'application.

.topic 0x00010118
Le nom de la règle.

.topic 0x00010137
Une description de la règle.

.topic 0x0001011d
Un champ de saisie pour votre nouveau mot de passe.

.topic 0x0001011e
Un champ de saisie pour votre ancien mot de passe.

.topic 0x0001014f
Un champ de saisie pour confirmer votre nouveau mot de passe.

.topic 0x000100f6
Active la protection par mot de passe.

.topic 0x000100f3
Désactive la protection par mot de passe.

.topic 0x0001013e
Vous permet de définir un mot de passe.

.topic 0x00010113
Indique que le bouton fermer minimise la fenêtre de Outpost Firewall Pro au lieu de quitter l'application.

.topic 0x00010114
Indique à Outpost Firewall Pro de démarrer minimisé sans bouton dans la barre des tâches mais avec l'icône dans la barre de notification.

.topic 0x00010140
Charge Outpost Firewall Pro automatiquement au démarrage du système et affiche son icône dans la barre de notification.

.topic 0x00010141
Charge Outpost Firewall Pro en mode invisible, sans son icône dans la barre de notification ni aucune fenêtre de dialogue.

.topic 0x0001013f
Outpost Firewall Pro n'est pas chargé automatiquement au démarrage du système.

.topic 0x000100de
Vous permet d'ajouter une autre application à la liste des applications que Outpost Firewall Pro gère.

.topic 0x000100f5
Vous permet de modifier les paramètres pour l'application sélectionnée.

.topic 0x00010133
Supprime l'application sélectionnée de la liste.

.topic 0x0001014d
La liste des applications que Outpost Firewall Pro gère.

.topic 0x000100ed
Affiche la liste des composants pour chaque application.

.topic 0x00010101
Vous permet de configurer les paramètres ICMP.

.topic 0x0001012a
Vous permet de configurer les paramètres et règles globales du système.

.topic 0x0001012e
Bascule en mode Normal, quand l'adresse IP de l'ordinateur est disponible sur le réseau.

.topic 0x0001012f
Bascule en mode Furtif, quand l'adresse IP de l'ordinateur est cachée sur le réseau.

.topic 0x0001010e
La liste des plug-ins sur votre système pouvant être utilisés par Outpost Firewall Pro.

.topic 0x00010125
Ajoute un nouveau plug-in à la liste.

.topic 0x00010126
Supprime le plug-in sélectionné de la liste.

.topic 0x00010127
Vous permet de changer les paramètres du plug-in sélectionné.

.topic 0x00010128
Démarre le plug-in sélectionné.

.topic 0x00010129
Arrête le plug-in sélectionné.

.topic 0x00010138
Vous permet de modifier une règle sélectionnée.

.topic 0x00010139
Descend la règle sélectionnée dans la liste des règles pour cette application. Descendre une règle abaisse sa priorité car les règles sont suivies selon la séquence affichée dans la liste.

.topic 0x0001013a
Monte la règle sélectionnée dans la liste des règles pour cette application. Monter une règle augmente sa priorité car les règles sont suivies selon la séquence affichée dans la liste.

.topic 0x0001013b
Ajoude une nouvelle règle pour cette application.

.topic 0x0001013c
Crée les règles pour l'application en prenant comme modèle les règles d'une application similaire.

.topic 0x0001013d
Supprime la règle sélectionnée.

.topic 0
La liste des règles pour cette application. Pour activer une règle, cochez la case correspondante.

.topic 0x000100db
Une liste des actions possibles pour l'application.

.topic 0x000100f9
Une liste des évènements possibles l'application.

.topic 0x00010118
Le nom de la règle.

.topic 0x000100d9
Indique que cette activité doit être autorisée une fois.

.topic 0x000100da
Indique que cette activité doit être bloquée une fois.

.topic 0x000100e4
Indique que toutes les activités pour cette application doivent être autorisées.

.topic 0x000100e5
Indique que toutes les activités pour cette application doivent être bloquées.

.topic 0x000100e6
Indique qu'une règle doit être crée en se basant sur une règle précédente (prédéfinie) qui a été définie pour une application similaire. Pour créer votre propre règle, sélectionnez Autre dans la liste déroulante et cliquez sur OK.

.topic 0x00010112
Une liste des groupes de règles prédéfinies.

.topic 0x000100e0
Une coche signifie que le dossier Autorisé doit être affiché.

.topic 0x000100e9
Une coche signifie que le dossier Bloqué doit être affiché.

.topic 0x000100f8
Une coche signifie que le dossier Activité réseau doit être affiché.

.topic 0x0001010f
Une coche signifie que la barre des dossiers doit être affichée.

.topic 0x00010110
Une coche signifie que la barre de status doit être affichée.

.topic 0x00010111
Une coche signifie que la barre d'outils doit être affichée.

.topic 0x0001011f
Une coche signifie que le dossier des Ports ouverts doit être affiché.

.topic 0x00010134
Une coche signifie que le dossier Rapport doit être affiché.

.topic 0x0001010c
La liste des toutes les fois où la règles est active.

.topic 0x00010144
Ajoute l'heure quand la règle est active.

.topic 0x00010145
Indique à la règle d'être active chaque jour.

.topic 0x00010146
Un endroit pour sélectionner quand la règle doit être active.

.topic 0x00010147
Utilisé pour spécifier le départ d'un intervalle de temps.

.topic 0x00010148
Indique à la règle d'être active uniquement pendant des intervalles de temps spécifiés.

.topic 0x00010149
Vous permet de modifier la règle sélectionnée dans la liste des règles actives selon le temps.

.topic 0x0001014a
Indique à la règle d'être inactive.

.topic 0x0001014b
Supprime le temps pendant lequel la règle est active.

.topic 0x0001014c
Utilisé pour indiqué la fin de l'intervalle de temps.

.topic 0x000100fa
Un menu déroulant d'éléments à montrer dans l'historique.

.topic 0x000100fb
Un champ de saise pour saisir la date de début du filtrage.

.topic 0x000100fc
Si sélectionnée, indique que le filtrage doit commencer à partir de la date et/ou heure spécifiée.

.topic 0x000100fd
Si sélectionné, indique que le journal doit être affiché depuis le début.

.topic 0x000100fe
Un champ de saisie pour saisir la date à partir de laquelle doit commencer le filtrage.

.topic 0x00010107
Un champ de saisie pour saisir la date jusqu'à laquelle le filtrage doit s'effectuer.

.topic 0x00010108
Si sélectionné, indique que le filtrage doit se terminer à une date et heure spécifiées.

.topic 0x00010109
Si sélectionné, indique que les journaux doivent s'afficher jusqu'à la dernière entrée.

.topic 0x0001010a
Un champ de saisie pour saisir l'heure jusqu'à laquelle le filtrage doit s'effectuer.

.topic 0x0001014e
Un champ de saisie pour saisir la condition à voir dans l'historique.

.topic 0x00010136
Copie la règle sélectionnée.

.topic 0x00010115
Vous permet de modifier la règle sélectionnée dans la liste.

.topic 0x00010116
Descend la règle dans la liste. Descendre une règle diminue sa priorité. La liste montre la séquence dans laquelle chaque règle est utilisée.

.topic 0x00010117
Monte la règle dans la liste. Monter une règle augmente sa priorité. La liste montre la séquence dans laquelle chaque règle est utilisée.

.topic 0x0001011c
Ajoute une nouvelle règle dans la liste.

.topic 0x00010131
Supprime la règle sélectionnée de la liste.

.topic 0x00010135
La liste des règles globales pour les applications et le système. Pour rendre une règle active, cochez sa case.

.topic 0x0001012b
Sélectionnez pour autoriser toutes communications via ce protocole.

.topic 0x0001012c
Sélectionnez pour bloquer toutes communications via ce protocole

.topic 0x0001012d
Sélectionnez pour créer des règles personnalisées pour ce protocole.

.topic 0x0001011b
Liste les réseaux auquel votre ordinateur fait parti ainsi que leurs paramètres.

.topic 0x000100e8
Détecte automatiquement tout nouveau réseau, vous n'avez ainsi pas à les ajouter manuellement.

.topic 0x00010104
Ajoute un nouveau réseau à la liste.

.topic 0x00010105
Détecte vos réseaux automatiquement.

.topic 0x00010106
Supprime le réseau sélectionné de la liste.

.topic 0x00010119
L'application devant être exécutée lorsque le règle est déclenchée.

.topic 0x00010154
Vous permet de naviguer dans votre ordinateur et de sélectionner l'application à exécuter.

.topic 0x0001010d
Liste des politiques du firewall.

.topic 0x00008047
Change la politique de Outpost Firewall Pro.

.topic 0x00008009
Accède à la fenêtre d'Options.

.topic 0x0000801E
Change le regroupement des éléments listés.

.topic 0x00008020
restreint l'affichage du journal aux évènements dans une période spécifiée.

.topic 0x0000805D
Vérifie les updates pour les plug-ins ou composants de Outpost Firewall.

.topic 0x0000E801
Affiche la description des éléments sélectionnés et les informations a propos de la politique actuelle.

.topic 0x000100dd
Cliquer pour ajouter une application qui aura l'accès aux rawsockets.

.topic 0x000100df
Vous permet d'ajuster les paramètres de configuration avancés.

.topic 0x000100e1
Autorise l'accès au réseau pour l'application.

.topic 0x000100e2
Autorise l'accès au rawsockets pour l'application.

.topic 0x000100e3
La règle sera appliquée si un évènement correspond à tous les critères spécifiés.

.topic 0x000100e7
Sélectionnez pour confirurer automatiquement Outpost Firewall Pro.

.topic 0x000100ea
Bloque l'accès au réseau pour l'application.

.topic 0x000100eb
Bloque l'accès aux rawsockets pour l'application.

.topic 0x000100ec
Cliquez pour changer le répertoire d'installation du programme.

.topic 0x000100ee
désactive le contrôle des composants.

.topic 0x000100ef
Met le niveau maximum pour le contrôle des composants.

.topic 0x000100f0
Met le niveau normal pour le contrôle des composants.

.topic 0x000100f1
Réinitialise les paramètres à ceux par défaut.

.topic 0x000100f7
Active le contrôle des composants.

.topic 0x00010100
Désactive les mises à jour automatiques. Vous pouvez l'activer ultérieurement en sélectionnant Outils > vérifier automatiquement les mises à jour disponibles depuis la fenêtre principale de Outpost Firewall Pro.

.topic 0x00010103
Importe les paramètres de configuration depuis un fichier.

.topic 0x0001010b
La liste des réseaux auxquels votre ordinateur est actuellement connecté.

.topic 0x103
Cliquer pour changer les paramètres pour les réseaux auxquels votre ordinateur est actuellement connecté.

.topic 0x00010121
La règle sera appliquée si un évènement correspond à un des critères spécifiés.

.topic 0x00010123
Spécifie les paramètres à passer à une application.

.topic 0x00010124
Spécifier le mot de passe dans la case disponible.

.topic 0x841b03ed
Liste des applications ayant l'accès autorisé aux rawsockets.

.topic 0x00010130
Qliquer pour gérer la liste des applications ayant l'accès autorisé aux rawsockets.

.topic 0x00010132
Enlève une application la liste des applications ayant l'accès autorisé aux rawsockets.

.topic 0x00010151
Sélectionner pour configurer manuellement Outpost Firewall Pro.

.topic 0x000100ff
Cliquer pour paramétrer le contrôle des composants cachés.

.topic 0x00008047
Autorise le changement de la politique de Outpost Firewall Pro.

.topic 0x00008009
Ouvre le fenêtre d'Options.

.topic 0x0000801E
Autorise le changement de groupement des éléments.

.topic 0x00008020
Permet de restreindre un journal aux évènements relatifs à une période spécifiée.

.topic 0x0000805D
Vérifie la mise à jour des plug-ins ou composants de Outpost Firewall Pro.

.topic 0x00009C5F
Ouvre la visionneuse de journaux de Outpost Firewall Pro.

.topic 0x0000E145
Affiche la rubrique d'aide de Outpost Firewall Pro.

.topic 0x00009C75
Démarre le scanner à la demande pour les spyware.

.topic 0x0000E801
Affiche la description des éléments sélectionnés et les informations a propos de la politique actuelle.

.topic 0x808e0456
Sélectionner afin d'activer l'auto-ccréation des règles pour les applications connues, réduisant ainsi le nombre de sollicitations du produit.

.topic 0x808e0458
Sélectionner pour collecter la base des applications installées et appliquer les règles prédéfinies.

.topic 0x808e0484
Cliquer pour spécifier la politique du mode en arrière plan et les paramètres d'inactivité.

.topic 0x806a0483
Décochez si vous ne voulez pas encombrer les journaux avec des informations a propos de la diffusion des paquets NetBIOS.

.topic 0x8428048c
Permet la définition du niveau de contrôle des composants requis.

.topic 0x840e03f4
Sélectionnez cette option si vous souhaitez que l'ensemble du trafic soit bloqué après la durée d'inactivité spécifiée.

.topic 0x840e03f7
Sélectionnez cette option si vous souhaitez que l'ensemble du trafic réseau soit bloqué lors de l'activation de votre économiseur d'écran Windows.

.topic 0x840e03f8
Sélectionnez cette option si vous souhaitez que Outpost Firewall Pro détecte automatiquement les applications en plein écran et suggère le mode jeu.

.topic 0x840e03f3
Permet de spécifier le nombre de minutes après lesquelles le trafic sera bloqué.

.topic 0x840e03f9
Sélectionnez cette option si vous souhaitez que le contrôle antifuite soit actif lorsque Outpost Firewall Pro s'exécute en arrière-plan ou en mode jeu.

.topic 0x840e03fb
Sélectionnez cette option si vous souhaitez que la protection contre les logiciels espions en temps réel soit active lorsque Outpost Firewall Pro s'exécute en arrière-plan ou en mode jeu.

.topic 0x840e03fa
Sélectionnez cette option si vous souhaitez que le contrôle des composants soit actif lorsque Outpost Firewall Pro s'exécute en arrière-plan ou en mode jeu.

.topic 0x808c03f1
Ouvre les paramètres du contrôle antifuite.

.topic 0x840e03e8
Permet de sélectionner la stratégie de protection de Outpost Firewall Pro lorsqu'il s'exécute en arrière-plan ou en mode jeu.
.//============== eo opst_ui ==============

.//============== engine ==============
.topic 0x00010035
Spécifie que cette activité doit être autorisée une fois.

.topic 0x00010036
Spécifie que cette activité doit être bloquée une fois.

.topic 0x00010037
Autorise l'activité réseau pour ce processus caché.

.topic 0x0001003c
Bloque l'activité réseau pour ce processus caché.

.topic 0x0001003e
Bloque toutes les activités réseau pour cette application jusqu'à ce qu'elle soit redémarrée.

.topic 0x0001003f
Partage les composants modifiés de cette application, les autres applications peuvent ainsi utiliser ces composants.

.topic 0x00010040
Met à jour les informations pour les composants de cette application.

.topic 0x00010041
Le champ de saisie du code d'enregistrement.

.topic 0x00010042
La liste des plug-in de Outpost Firewall Pro.

.topic 0x00010044
Déploie la liste des plug-in de Outpost Firewall Pro.

.topic 0x00010045
Copie le code d'enregistrement dans le champ prévu.

.topic 0x00010049
L'adresse vers laquelle l'application demande l'accès.

.topic 0x0001004a
L'application sur le serveur hôte vers laquelle l'application demande l'accès.

.topic 0x0001004b
Le service sur le serveur hôte vers laquelle l'application demande l'accès.

.topic 0x0001004c
Cliquer pour saisir le nouveau code d'enregistrement.

.topic 0x0001004d
Cliquer pour renouveler le code d'enregistrement.

.topic 0x00010051
Cliquer pour saisir le nouveau code d'enregistrement.

.topic 0x00010052
Vous renvoie à la page web du site Agnitum qui contient les informations a propos de l'achat de Outpost.
.//============== eo engine ==============

.//============== op_cmn ==============
.topic 0x00010061
Ajoute une nouvelle adresse à la liste des adresses distantes.

.topic 0x00010062
La liste des adresses distantes avec lesquelles vous voulez autoriser la communication.

.topic 0x00010063
Vous permet de modifier une adresse sélectionnée dans la liste des adresses distantes.

.topic 0x00010064
Supprime l'adresse sélectionnée de la liste des adresses distantes.

.topic 0x00010089
Spécifie un nom de domaine. Par exemple, www.agnitum.com

.topic 0x0001008a
Spécifie une adresse IP. Par exemple, 64.176.127.178

.topic 0x0001008b
Indique une plage d'adresses IP. Par exemple, 64.176.0.0 - 64.176.128.255

.topic 0x00010060
Champs permettant d'entrer l'adresse distante comme nom de domaine, adresse IP ou plage IP.

.topic 0x00010068
La liste des ports affichant leurs noms, numéros et descriptions.

.topic 0x0001007d
Champ vous permettant d'entrer un numéro de port, nom de port ou plage de ports.

.topic 0x0001006d
La liste des messages de type ICMP. Une case cochée dans la colonne "Entrant" autorise votre système à recevoir ce type de signal ICMP. Une case cochée dans la colonne "Sortant" autorise votre système à envoyer ce type de signal ICMP.

.topic 0x0001006f
Réinitialise aux paramètres par défauts.

.topic 0
Indique le traffic réseau entrant.

.topic 0
Indique le traffic réseau sortant.

.topic 0x000100bf
Indique que le protocole à utiliser est TCP.

.topic 0x000100c6
Indique que le protocole à utiliser est UDP.

.topic 0
Indique que le protocole à utiliser est IP.

.topic 0
Ne spécifie pas de protocole.

.topic 0x00010065
Ajoute le chanp sélectionné à la liste des champs affichés.

.topic 0x00010066
Ajoute de champ sélectionné aux entêtes de colonne.

.topic 0x00010067
Vous permet de configurer les paramètres avancés.

.topic 0x00010076
La liste des champs disponibles.

.topic 0x00010077
La liste des champs affichés. Ce sont les champs affichés lorsque vous cliquez sur le signe plus (+) qui précède chaque ligne dans le panneau d'informations.

.topic 0x00010079
La liste des entêtes de colonne. Ce sont les champs qui sont toujours affichés.

.topic 0x0001007f
Supprime, monte ou descend le champ sélectionné.

.topic 0x00010080
Supprime, monte ou descend le champ sélectionné.

.topic 0x00010081
Enlève le champ sélectionné de la liste et le place dans la liste des champs disponibles.

.topic 0x00010082
Enlève l'entête de colonne de la liste et la place dans la liste des champs disponibles.

.topic 0x00010069
Indique à Outpost Firewall Pro de toujours résoudre l'adresse IP en nom DNS.

.topic 0x0001006a
Indique à Outpost Firewall Pro d'afficher le trafic dans le format le plus approprié.

.topic 0x0001006b
Indique à Outpost Firewall Pro d'afficher le trafic en octets.

.topic 0x0001006c
Indique à Outpost Firewall Pro de résoudre l'adresse IP en nom DNS seulement si celui-ci est dans le cache.

.topic 0x00010075
Indique à Outpost Firewall Pro d'afficher le trafic en Ko.

.topic 0x0001007a
Indique à Outpost Firewall Pro d'afficher le trafic en Mo.

.topic 0x0001007b
Indique à Outpost Firewall Pro de ne jamais résoudre une adresse IP en nom DNS.

.topic 0x0001007c
Indique à Outpost Firewall Pro d'afficher le numéro du port plutôt que son nom.

.topic 0x0001007e
Indique à Outpost Firewall Pro d'afficher le nom du port plutôt que son numéro.

.topic 0x00010078
Liste des protocoles disponibles.

.topic 0x0001006e
La liste des colonnes. Si une colonne est sélectionnée, elle sera affichée dans la fenêtre principale de Outpost Firewall Pro.

.topic 0x00010072
Descend une colonne dans la liste. Ceci indique que la colonne sera affichée plus à droite que les autres colonnes.

.topic 0x00010088
Monte une colonne dans la liste. Ceci indique que la colonne sera affichée plus à gauche que les autres colonnes.

.topic 0x00010083
Réinitialise la liste aux paramètres par défaut.

.topic 0x84360406
Cliquez pour ajouter un processus à la liste d'exclusion.

.topic 0x84330457
Si cette option est sélectionnée, l'action en surbrillance dans la liste sera autorisée pour toutes les applications.

.topic 0x843603ea
Liste des processus disposant de paramètres antifuite particuliers.

.topic 0x84330458
Si cette option est sélectionnée, l'action en surbrillance dans la liste sera bloquée pour toutes les applications.

.topic 0x843303f3
Permet d'activer ou de désactiver la technologie de contrôle antifuite.

.topic 0x8436049c
Liste des actions dangereuses et suspectes que vous pouvez autoriser ou bloquer pour l'application sélectionnée.

.topic 0x843303f6
Liste des actions dangereuses et suspectes que vous pouvez autoriser ou bloquer pour toutes les applications de votre système.

.topic 0x84330518
Si cette option est sélectionnée, toutes les actions dangereuses et suspectes seront autorisées pour les applications réseau installées sur votre ordinateur. La priorité de ce paramètre est supérieure à celle des paramètres Inviter/Bloquer pour toutes les techniques listées.

.topic 0x84330456
Si cette option est sélectionnée, à chaque fois qu'une application tente d'exécuter l'action mise en surbrillance dans la liste, Outpost Firewall Pro affichera une fenêtre d'alerte vous demandant de choisir entre autoriser ou bloquer l'activité.

.topic 0x843603f5
Cliquez pour retirer le processus sélectionné de la liste d'exclusion.

.topic 0x843303f4
Sélectionnez cette option si vous souhaitez qu'une alerte visuelle vous soit présentée à chaque fois que l'action sélectionnée est exécutée par une application.

.topic 0x84330517
Si cette option est sélectionnée, toutes les applications installées sur votre ordinateur seront autorisées à injecter des composants de la liste des composants partagés dans la mémoire d'autres processus. La priorité de ce paramètre est supérieure à celle des paramètres Inviter/Bloquer des raccordements Windows.

.topic 0x83f20435
Permet de spécifier une adresse macro.
.//============== eo op_cmn ==============

.//============== op_data ==============
.topic 0x0001008c
Active le nettoyage des journaux.

.topic 0x0001008d
Désactive le nettoyage des journaux.

.topic 0x0001008f
Indique le nombre maximum d'enregistrements à conserver dans chacun des journaux de la base de données.

.topic 0x00010090
Sélectionnez cette option pour limiter le nombre d'enregistrements dans les journaux afin d'en limiter la taille.

.topic 0x00010091
Sélectionnez pour que Outpost Firewall Pro créé une nouvelle base de journaux au prochain démarrage.

.topic 0x00010092
Cliquez pour paramétrer une taille individuelle pour chacun des journaux de Outpost Firewall Pro.

.topic 0x00010093
Indique le nombre maximum de jours de conservation d'un évènement dans les journaux.

.topic 0x00010094
Sélectionnez cette option pour indiquer le nombre de jours de conservation d'un enregistrement dans la base de données

.topic 0x00010097
Sélectionnez pour spécifier des paramètres de nettoyage individuels pour chacun des journaux de Outpost Firewall Pro.

.topic 0x00010098
La liste des journaux de Outpost Firewall Pro. Sélectionnez un journal pour activer le nettoyage. Indiquez le nombre d'enregistrements à conserver ainsi que la durée de conservation.

.topic 0x00008009
Cliquez pour définir les options de nettoyage des journaux.

.topic 0x0001009d
Sélectionnez pour appliquer les limites indiquées à tous les journaux de Outpost Firewall Pro.

.topic 0x0001009f
Indique la taille maximum de la base des journaux de Outpost Firewall Pro en Mo.

.topic 0x000100a0
Sélectionnez pour limiter la taille de la base des journaux de Outpost Firewall Pro.

.topic 0x00010095
Sélectionnez si vous ne voulez plus voir ce message.

.topic 0x00010096

.topic 0x00010099
Charge les drivers ODBC.

.topic 0x0001009a
Cliquez pour voir la description de l'erreur.

.topic 0x0001009e
Cliquez si vous voulez qu'une alerte visuelle soit affichée pendant le nettoyage de la base des journaux.

.topic 0x000100a1

.topic 0x000100a2
Vous renvoie à la page de FAQ du site web Agnitum.
.//============== eo op_data ==============

.//============== op_log ==============
.topic 0x000100b0
Indique que la visionneuse de journaux doit afficher le nom des applications avec leurs chemins d'accès.

.topic 0x00007919
Edite un filtre existant.

.topic 0x000100af
Indique que la visionneuse de journaux doit afficher le nom des applications avec leur icônes.

.topic 0x000100c0
Champ pour saisir le moment à partir duquel doit commencer le filtre.

.topic 0x000100c2
Indique à la visionneuse de journaux d'afficher le trafic dans le format le plus approprié.

.topic 0x000100b8
Une coche indique un traffic sortant - en provenance de votre ordinateur ou du réseau.

.topic 0x000100c3
Indique à la visionneuse de journaux d'afficher le trafic en octets.

.topic 0x000100b4
Une coche indique un trafic entrant - vers votre ordinateur ou votre réseau.

.topic 0x00007918
Créé un nouveau filtre.

.topic 0x000100b7
Indique tous les protocoles à l'exclusion de ceux affichés ci-dessus.

.topic 0x000100a8
Réinitialise les paramètres avec ceux par défaut.

.topic 0x000100a3
Vous permet sélectionner les intervalles de temps définis.

.topic 0x000100a4
Vous permet de définir les conditions pour la règle de filtrage.

.topic 0x00002725
Rafraichit le journal courant.

.topic 0x000100ab
Affiche les valeurs sélectionnées.

.topic 0x000100ae
Indique les règles de filtrage pour les évènements que vous voulez voir.

.topic 0x000100c5
Indique à la visionneuse de journaux d'afficher le trafic en Mo.

.topic 0x000100b2
Indique à la visionneuse de journaux d'afficher le quadrillage.

.topic 0x000100be
Affiche la description de toutes les règles de filtrage.

.topic 0x000100aa
Vous permet d'indiquer la date à partir de laquelle les enregistrements doivent être supprimés.

.topic 0x000100a6
Vous permet d'indiquer la date à partir de laquelle tous les enregistrements doivent être supprimés.

.topic 0x000100bd
Indique à la visionneuse de journaux d'afficher les hôtes en tant que noms.

.topic 0x000100c1
Champ de saisie pour indiquer la date jusqu'à laquelle le filtre s'appliquera.

.topic 0x000100a5
Champ de saisie pour indiquer la date à partir de laquelle le filtre s'appliquera.

.topic 0x000100b1
Indique le nom de la règle que vous créez.

.topic 0x000100b3
Indique que le protocole à afficher est ICMP.

.topic 0x000100b6
Indique à la visionneuse de journaux d'afficher les hôtes en tant qu'adresse IP.

.topic 0x000100c4
Indique à la visionneuse de journaux d'afficher le trafic en Ko.

.topic 0x000100bb
Vous permet de sélectionner le type de limitation.

.topic 0x000100a7
Champ permettant de saisir la date jusqu'à laquelle le filtre doit continuer.

.topic 0x0000791A
Supprime un filtre non nécessaire.

.topic 0x000100c6
Indique que le protocole à afficher est UDP.

.topic 0x000100bf
Indique que le protocole à afficher est TCP.

.topic 0x000100b5
Liste les options disponibles pour le filtre.

.topic 0x000100ac
Vous permet d'indiquer la valeur de la condition sélectionnée.

.topic 0x000100ad
Vous permet d'indiquer la valeur de la condition sélectionnée.

.topic 0x000100a9
Indique que tous les enregistrements du filtre doivent être supprimés.

.topic 0x000100ba
Indique à la visionneuse de journaux d'afficher le numéro du port.

.topic 0x000100bc
Vous permet de sélectionner le type de limitation.

.topic 0x000100b9
Indique à la visionneuse de journaux d'afficher le nom du port plutôt que son numéro.

.topic 0x0001008c
Active le nettoyage des journaux.

.topic 0x0001008d
Désactive le nettoyage des journaux.

.topic 0x0001008f
Indique le nombre maximum d'enregistrements à conserver dans chacun des journaux de la base de données.

.topic 0x00010090
Sélectionnez cette option pour limiter le nombre d'éléments dans les journaux.

.topic 0x00010091
Sélectionnez pour que Outpost Firewall Pro créé une nouvelle base de journaux au prochain démarrage.

.topic 0x00010092
Cliquez pour définir une taille limite pour chacun des journaux de Outpost Firewall Pro.

.topic 0x00010093
Indique le nombre maximum de jours de conservation les enregistrements dans les journaux de Outpost Firewall Pro.

.topic 0x00010094
Sélectionnez cette option pour spécifier le nombre de jours de conservation des enregistrements dans la base de données

.topic 0x00010097
Sélectionnez pour indiquer des paramètres de nettoyage individuels pour chacun des journaux de Outpost Firewall Pro.

.topic 0x806903ee
La liste des journaux de Outpost Firewall Pro logs. Sélectionnez un journal pour activer le nettoyage. Indiquez le nombre d'enregistrements à conserver ainsi que le nombre de jours de conservation de ceux-ci dans la base.

.topic 0x00008009
Cliquez pour paramétrer les options de nettoyage des journaux.

.topic 0x0001009d
Sélectionnez pour appliquer la limitation de la taille à tous les journaux de Outpost Firewall Pro.

.topic 0x0001009f
Indique la taille maximum de la base des journaux de Outpost Firewall Pro log en Mo.

.topic 0x000100a0
Sélectionnez pour limiter la taille des journaux de Outpost Firewall Pro.

.topic 0x0001009c
Sélectionnez pour que Outpost Firewall Pro répare la base des journaux au prochain démarrage.

.//============== eo op_log ==============

.//============== op_viewer ==============
.IDD_CUSTOMIZE (4) ********************************************************************************

.topic 0x000100d8
Une coche indique que l'arborescence de la console peut être affichée.

.topic 0x000100d7
Une coche indique que la barre d'outils peut être affichée.

.topic 0x000100cb
Une coche indique que la barre de description peut être affichée.

.topic 0x000100d6
Une coche indique que la barre de statuts peut être affichée.

.IDD_FAVORITES_ADD_TO (3) *************************************************************************

.topic 0x000100d1
Affiche le nom du filtre que vous êtes en train de visualiser tel qu'il apparaît dans votre dossier Favoris.

.topic 0x000100cd
Affiche une liste de répertoires dans votre dossier Favoris.

.topic 0x000100d4
Crée un nouveau répertoire dans votre liste de Favoris.

.TOOLBAR (6) **************************************************************************************

.topic 0x0000800A
Retourne à l'élément précédent.

.topic 0x0000800B
Va à l'élément suivant.

.topic 0x0000800C
Monte d'un niveau.

.topic 0x0000800D
Affiche ou cache l'arborescence.

.topic 0x0000801A
Exporte le journal sélectionné vers un fichier texte.

.IDD_FAVORITES_MOVE (1) ***************************************************************************

.topic 0x000100ce
Cliquez sur le répertoire désiré pour déplacer y l'élément sélectionné.

.IDD_FAVORITES_ORGANIZE (6) ***********************************************************************

.topic 0x000100c9
Crée un nouveau répertoire dans votre liste de Favoris.

.topic 0x000100d3
Déplace l'élément sélectionné vers un nouvel emplacement.

.topic 0x000100d5
Renomme le filtre sélectionné.

.topic 0x000100ca
Supprime le filtre sélectionné.

.topic 0x000100cf
Liste les dossiers dans la liste des Favoris.

.topic 0x000100cc
Affiche la description du filtre sélectionné.

HIDC_REFRESH
Active le rafraichissement automatique des journaux.
.//============== eo op_viewer ==============

.//============== ads ==============
.IDD_ADTRASHCAN (3) *******************************************************************************

.topic 0x00010018
Bloque le mot-clé publicitaire complet.

.topic 0x0001000d
Une partie du mot-clé publicitaire qui doit être bloquée.

.topic 0x0001000e
Bloque une partie du mot-clé publicitaire.

.IDD_PAGE_HTMLSTR (8) *****************************************************************************

.topic 0x00010000
Ajoute le mot-clé que vous avez saisi dans la liste.

.topic 0x00010001
Réinitialise la liste des mots-clés publicitaires aux paramètres par défaut.

.topic 0x00010003
Champ permettant de saisir le mot-clé publicitaire que vous voulez bloquer.

.topic 0x00010004
Une coche active le blocage des publicités par mots-clés.

.topic 0x0001000b
La liste des mots-clés publicitaires.

.topic 0x0001000c
Vous permet de modifier un mot-clé sélectionné dans la liste.

.topic 0x00010011
Supprime le mot-clé de la lite.

.topic 0x00010012
Une coche dans cette case permet d'afficher la corbeille des publicités sur votre bureau.

.IDD_PAGE_IMGSIZE (7) *****************************************************************************

.topic 0x00010006
Une coche active le blocage des publicités par la taille des images.

.topic 0x00010008
Le cahmp utilisé pour définir la hauteur de l'image.

.topic 0x00010009
Le champ utilisé pour définir la largeur de l'image.

.topic 0x00010013
Ajoute la taille (largeur et hauteur) que vous avez indiqué à la liste des tailles d'images.

.topic 0x00010014
La liste des tailles d'images à bloquer.

.topic 0x00010015
Vous permet de modifier la taille sélectionnée dans la liste des tailles d'images.

.topic 0x00010016
Supprime la taille sélectionnée de la liste.

.topic 0x00010002
Réinitialise la liste des tailles d'images à celle par défaut.

.topic 0x00010005
Active le blocage des objets publicitaires dans les pages web (tels que animations Flash).

.topic 0x00010007
Cliquez pour exporter les paramètres du plug-in vers un fichier.

.topic 0x0001000a
Cliquez pour importer les paramètres du plug-in depuis un fichier.

.topic 0x00010017
Cliquez pour ajouter/supprimer le site dans/depuis la liste des sites sécurisés.

.topic 0x0001000f
Remplace l'image publicitaire par une image transparente de la même taille.

.topic 0x00010010
Remplace l'image publicitaire par le texte [AD].
.//============== eo ads ==============

.//============== content ==============
.topic 0x07
Supprime le mot sélectionné de la liste des mots devant être bloqués.

.topic 0x0001001c
Une coche active le blocage du contenu par mots-clés dans les pages web.

.topic 0x01001
Ajoute l'adresse du site que vous avez indiqué dans la liste des sites devant être bloqués.

.topic 0x20
Cliquez pour modifier le message à afficher dans la page dont le contenu à été bloqué.

.topic 0x03
Vous permet de modifier l'adresse de site sélectionné qui se trouve dans la liste des sites devant être bloqué.

.topic 0x0001001d
Cliquez pour exporter les paramètres du plug-in vers un fichier.

.topic 0x0001001b
Une coche active le blocage du contenu par nom de domaines.

.topic 0x00010022
Cliquez pour définir les serveurs de confiance. Outpost Firewall Pro ne bloquera pas le contenu en provenance des sites situés dans cette liste.

.topic 0x06
Ajoute le mot ou la phrase indiquée à la liste des mots bloqués.

.topic 0x0001001e
Cliquez pour importer les paramètres du plug-in depuis un fichier.

.topic 0x08
Vous permet de modifier le mot sélectionné dans la liste des mots bloqués.

.topic 0x05
Un champ de saisie permettant d'entrer un nom de domaine (ex: asite.com). Note : n'utilisez pas de caractères génériques.

.topic 0x04
La liste des adresses de sites devant être bloqués.

.topic 0x0a
Champ permettant de saisir les mots que vous voulez bloquer.

.topic 0x09
La liste des mots utilisés pour bloquer toutes les pages web qui en contiennent.

.topic 0x01002
Supprime le site sélectionné de la liste.

.topic 0x10
Ajoute le serveur indiqué à la liste.

.topic 0x11
Supprime le serveur sélecionné de la liste des serveurs sécurisés.

.topic 0x12
Cliquez pour modifier l'adresse du serveur.

.topic 0x13
La liste des serveurs sécurisés.

.topic 0x14
Indiquez l'adresse du serveur à ajouter dans la liste des serveurs sécurisés.
.//============== eo content ==============

.//============== dns ==============
.topic 0x00010026
Champ permettant de saisir le nombre de jours avant qu'un enregistrement DNS expire.

.topic 0x00010028
Une coche active la période d'expiration pour les enregistrements DNS.

.topic 0x00010029
Une coche active la limitation de taille de la base des enregistrements DNS.

.topic 0x0001002a
La base des enregistrements DNS.

.topic 0x00010030
Champ permettant de saisir la taille limite de la base DNS.

.topic 0x00010033
Supprime l'enregistrement DNS de la base.

.topic 0x00010024
Active le blocage des requêtes DNS mal formulées.

.topic 0x00010034
Affiche une alerte visuelle en cas de blocage d'une requête DNS.

.topic 0x204
La liste des serveurs à exclure du cache.

.topic 0x00010032
Vide la base du cache DNS.

.topic 0x201
Ajoute l'adresse indiquée dans la liste.

.topic 0x0001002b
Cliquez pour voir et modifier la base de cache DNS.

.topic 0x0001002d
Cliquer pour modifier la liste des serveurs exclus du cache.

.topic 0x202
Supprime le serveur sélectionné de la liste des exclusions.

.topic 0x205
Indique l'adresse du serveur que vous ne voulez pas cacher.

.topic 0x203
Cliquer pour modifier l'adresse du serveur.

.topic 0x00010025
Permet de bloquer les requêtes DNS avec quatre niveaux de noms de domaine afin d'empêcher une fuite possible de données personnelles.

.//============== eo dns ==============

.//============== file_int ==============
.IDD_CONDITION (2) ********************************************************************************

.topic 0x00010053
L'évènement correspond à tous les critères.

.topic 0x0001005e
L'évènement correspond à n'importe lequel des critères.

.IDD_FILE_TYPE (2) ********************************************************************************

.topic 0x00010058
Champ permettant de saisir une description (extension) pour un nouveau type de fichier.

.topic 0x00010059
Champ permettant de saisir un nouveau type de fichier.

.IDD_PAGE_EMAILGUARD (6) **************************************************************************

.topic 0x00010057
Réinitialise la liste des types de fichiers et des actions aux paramètres par défaut.

.topic 0x0001005a
Liste des actions possibles pour le type de fichier sélectionné. Une coche indique que l'action peut être effectuée.

.topic 0x0001005b
Description de l'action pouvant être effectuée.

.topic 0x0001005c
Liste des types de fichiers.

.topic 0x0001005d
Ajoute la règle que vous venez de créer selon les types d'attachements indiqués.

.topic 0x0001005f
Supprime le type de fichier sélectionné de la liste.

.//============== eo file_int ==============

.//============== prot_int ==============
.topic 0x00010163
Nombre de paquets suspects devant être considérés comme une attaque.

.topic 0x00010166
Modifie la liste des hôtes sécurisés.

.topic 0x00010168
Modifie la liste des ports vulnérables. Outpost Firewall Pro contrôlera plus attentivement ces ports.

.topic 0x00010159
Liste des attaques contre lesquelles Outpost Firewall Pro vous protège.

.topic 0x0001016b
Cliquez pour ajouter un port à la liste.

.topic 0x0001016d
Indiquez la valeur décimale qui identifie l'importance du port.

.topic 0x00010161
Cliquez pour gérer la liste des attaques détectées.

.topic 0x00010171
Cliquez pour supprimer un port de la liste.

.topic 0x00010172
Sélectionnez pour que le plugin affiche un message d'alerte chaque fois qu'une attaque est détectée.

.topic 0x0001016c
Spécifie le protocole.

.topic 0x0001015e
Cliquez pour réinitialiser la paramètres aux valeurs par défaut.

.topic 0x0001016f
Paramètres qui détermine la façon dont Outpost Firewall Pro détecté des attaques.

.topic 0x00010167
Modifie la liste des ports sécurisés.

.topic 0x00010165
Nombre de paquets suspects devant être considérés comme une attaque.

.topic 0x00010174
Sélectionnez pour afficher une alerte visuelle chaque fois qu'une attaque est détectée.

.topic 0x0001015c
Une coche active le blocage du sous-réseau de l'intrus.

.topic 0x0001015a
Une coche active le blocage de l'adresse IP de l'intrus pour un certain temps si une analyse de port est détectée.

.topic 0x00010155
Cliquez pour ajouter un port à la liste.

.topic 0x00010162
Camps permettant de saisir la durée pendant laquelle l'adresse IP d'un intrus sera bloquée.

.topic 0x00010156
Défini le niveau d'alerte à faible, normal ou élevé.

.topic 0x00010173
Sélectionnez pour jouer un fichier audio chaque fois qu'une attaque est détectée.

.topic 0x00010164
Nombre de paquets suspects devant être considérés comme une attaque.

.topic 0x00010170
Liste des ports vulnérables.

.topic 0x0001016a
Inscrivez toutes les informations permettant de mieux comprendre pourquoi de port doit être considéré comme sécurisé ou vulnérable.

.topic 0x0001016e
Cliquez pour modifier les fonctionnalités de détection avancée d'attaques. Notez que celles-ci seront appliquées à toutes les attaques de la liste.

.topic 0x00010157
Cliquez pour réinitialiser les paramètres des niveaux d'alarme à ceux par défaut.

.topic 0x0001015b
Une coche active le blocage d'un port local si une attaque DoS est détectée.

.topic 0x00010158
Cochez pour empêcher l'énumération d'ordinateurs.

.topic 0x0001015d
Si sélectionné, les réponses ARP reçues sans requête préalable seront bloquées.

.topic 0x0001015f
Sélectionnez pour bloquer les tentatives de changement d'adresse MAC de la passerelle.

.topic 0x00010160
Sélectionnez pour bloquer les tentatives du pirate de signaler que votre adresse IP est déjà utilisée par un autre système.

.topic 0x00010169
Sélectionnez pour empêcher l'usurpation d'adresse IP.

.//============== eo prot_int ==============

.//============== web_int ==============
.topic 0x000101ad
Toujours autoriser ce type de contenu demandé.

.topic 0x000101ae
Autoriser ce type de contenu uniquement cette fois-ci

.topic 0x000101af
Toujours bloquer ce type de contenu.

.topic 0x000101b0
Bloquer ce type de contenu uniquement cette fois-ci

.topic 0x000101b1
Se souvenir de la sélection et l'utiliser la prochaine fois que ce type de contenu est demandé.

.topic 0x000101b2
Sélectionnez pour ajouter tous les sites nouvellement visités à la liste des exclusions, des paramètres individuels pour le traitement du contenu actif pourront alors être définis.

.topic 0x000101b3
Liste d'exclusion des hôtes.

.topic 0x000101b4
Ajoute un hôte à la liste des exclusions.

.topic 0x000101b5
Modifie les paramètre individuels de traitement du contenu actif pour les hôtes.

.topic 0x000101b6
Localise dans la liste l'hôte avec le nom indiqué.

.topic 0x000101b7
Cliquez pour modifier les paramètres de traitement du contenu actif de l'hôte.

.topic 0x000101b8
Cliquez pour supprimer l'hôte sélectionné de la liste.

.topic 0x000101b9
Saisissez le nom de l'hôte à localiser dans la liste.

.topic 0x000101ba
Cliquez pour ajouter un nouvel hôte à la liste des exclusions.

.topic 0x000101bb
Liste des éléments de contenu actif et de leurs paramètres de traitement.

.topic 0x000101bc
Réinitialise les paramètres de traitement du contenu actif des hôtes aux paramètres par défaut de la politique de traitement du contenu actif.

.topic 0x301
Sélectionnez pour appliquer les paramètres globaux pour les éléments de ce type.

.topic 0x302
Sélectionnez si vous voulez autoriser les éléments de ce type dans les pages web.

.topic 0x303
Sélectionnez si vous voulez être questionné si l'élément doit être autorisé ou bloqué chaque fois que Outpost Firewall Pro rencontre un élément de ce type.

.topic 0x304
Sélectionnez si vous voulez bloquer les éléments de ce type sur les pages web.

.topic 0x305
Sélectionnez si vous voulez afficher uniquement la première image des images GIF animées.
.//============== eo web_int ==============

.//============== sp_ui ==============
.topic 0x00010175
Ajoute le serveru spécifié à la liste.

.topic	0x00010176
Cliquez pour ajouter un nouvel ID à la liste.

.topic	0x00010177
Cliquez pour spécifier quelles alertes afficher si un spyware est détecté.

.//.topic	HIDC_ALWAYS_DO

.topic 0x00010179
Vous permet de rechercher et sélectionner le fichier à jouer.

.topic	0x0001017a
Indique la catégorie à laquelle appartient cette chaine de caractères.

.topic	0x0001017b
Cliquez pour sélectionner tous les objets dans la liste.

.//.topic	HIDC_CHECK_ENABLE_REALTIME
.//.topic	HIDC_CHECK_RUN_SCAN

.topic	0x0001017e
Cochez pour analyser les cookies.

.topic	0x0001017f
Cochez pour afficher les fichiers dans l'arborescence.

.topic	0x00010180
Cochez pour analyser les fichiers système.

.topic	0x00010181
Cochez pour analyser les processus fonctionnant en mémoire.

.topic	0x00010182
Cochez pour analyser la base de registre.

.topic	0x00010183
Cochez pour analyser les entrées de démarrage.

.topic	0x00010184
Cliquez pour supprimer l'objet détecté de votre système.

.topic	0x00010185
Montre la liste des répertoires actuellement sélectionnés.

.topic	0x00010186
Indique un commentaire descriptif pour cette donnée personnelle.

.topic	0x00010187
Affiche l'arborescence des fichiers système.

.topic	0x00010188
Indique l'adresse du serveur à ajouter à la liste sécurisée.

.//.topic	HIDC_EDIT_TRUSTED_HOSTS

.topic	0x0001018a
Indique le fichier wav devant être joué.

.topic	0x0001018b
Cochez si vous voulez que les données personnelles indiquées soient protégées de fuites non autorisées.

.topic	0x0001018c
Cochez si vous voulez être protégé contre les spywares en continu.

.topic	0x0001018d
cochez si vous voulez que les objets détectés soient placés en quarantaine au lieu d'être directement supprimés de votre système.

.topic	0x0001018e
Si sélectionnée, on vous demandera de choisir l'action à effectuer à chaque fois qu'un spyware sera détecté.

.topic	0x0001018f
Si sélectionnée, l'objet sélectionné sera supprimé automatiquement.

.topic	0x00010190
Cliquez pour minimiser l'assistant et continuer l'analyse en arrière plan.

.topic	0x00010191
Cliquez pour ajouter l'objet détecté à la liste des éléments à ignorer.

.topic	0x00010192
La liste des objets qui ne sont pas considérés par Outpost Firewall Pro comme spywares. Ils sont ignorés lors des analyses.

.topic	0x00010193
cliquez pour voir et modifier la liste des éléments à ignorer.

.topic	0x00010194
Supprime l'objet sélectionné de la liste.

.//.topic	HIDC_IGNORE_SELECTED

.topic	0x00010196
La liste des serveurs sécurisés.

.topic	0x00010197
La liste des objets vulnérables de votre système que Outpost Firewall Pro surveillera attentivement.

.topic	0x00010198
Sélectionnez si vous voulez qu'une notification sonore soit jouée chaque fois qu'un objet est détecté et supprimé.

.topic	0x00010199
La liste des ID devant être protégés.

.topic	0x0001019a
Montre le statut actuel de l'analyse.

.topic	0x0001019b
Sélectionnez si vous voulez analyser des fichiers/répertoires spécifiques de votre système.

.topic	0x0001019c
Si sélectionné, seuls les répertoires système vulnérables seront analysés.

.topic	0x0001019d
Si sélectionné, tous les disques durs locaux seront scannés.

.topic	0x0000801B
Cliquez pour rafraichir l'arborescence des fichiers.

.topic	0x0001019f
Supprime le serveur sélectionné de la liste sécurisé.

.topic	0x000101a0
Supprime l'ID sélectionné de la liste.

.topic	0x000101a1
Si sélectionné, les ID indiqués seront remplacés par des astérisques dans tous les paquets sortants dans lesquels ils sont détectés.

.topic	0x000101a2
Affiche des statistiques succinctes de l'analyse.

.topic	0x000101a3
Sélectionnez si vous voulez spécifier manuellement les objets à analyser.

.topic	0x000101a4
Si sélectionné, une analyse approfondie du système sera réalisée.

.topic	0x000101a5
Si sélectionné, seuls les points faibles du système seront analysés tels que la base de registre et les répertoires vulnérables.

.topic	0x000101a6
Fournit un endroit où placer les données personnelles dont vous ne voulez pas qu'elles sortent de votre ordinateur sans votre consentement.

.topic	0x000101a7
Si sélectionné, une alerte visuelle sera affichée chaque fois que les ID définies seront détectées dans un paquet sortant.

.topic	0x000101a8
Sélectionnez si vous voulez qu'une notification visuelle soit affichée chaque fois qu'un objet est détecté et supprimé.

.topic	0x000101a9
La liste des objets détectés lors de l'analyse du système.

.topic	0x000101aa
Cliquez pour effacer tous les objets de la liste.

.topic	0x806f043b
Sélectionnez pour activer l'analyse proactive contre les processus inconnus lors de leurs accès au réseau.

.//.topic	HID_CONTINUE_BKGND
.//.topic	HID_STOP

.//============== eo sp_ui ==============